Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Why have my tabs stopped working

  • 2 trả lời
  • 1 gặp vấn đề này
  • 548 lượt xem
  • Trả lời mới nhất được viết bởi mooncrow

more options

No matter how many tabs I "open" my bookmarks use the first tab even though I am supposedly connected to a new tab. The address for the 1st tab shows in all new tabs' address bars. I noticed from a previous question that an Ask add was mentioned, but I don't seem to have this add on.

Giải pháp được chọn

Thank you so much! I followed your instructions and while reviewing the Troubleshoot extensions, etc., I saw where I could "reset" Firefox. This appears to have solved the problem. Thanks again ...

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (2)

more options

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

more options

Giải pháp được chọn

Thank you so much! I followed your instructions and while reviewing the Troubleshoot extensions, etc., I saw where I could "reset" Firefox. This appears to have solved the problem. Thanks again ...