Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Using Firefox 17.0.1, 20-30 minutes into web browsing, it appears I hit 'show desktop', no response, then comes back in 20 seconds

  • 5 trả lời
  • 3 gặp vấn đề này
  • 6 lượt xem
  • Trả lời mới nhất được viết bởi Russell123

more options

this started to happen about two months ago, have done two or three Firefox updated in that time period. About 20-30 minutes into web browsing (most days, not all), the mouse stops working, and two seconds later, Firefox is minimized. For the next 20 seconds, the computer doesn't respond to keyboard or mouse input, even ctrl-alt-del doesn't effect computer. After 20 seconds, Firefox comes back up as if nothing happened,. If I had hit ctrl-alt-del, then that screen appears. I've done a full scan with Norton and it didn't find anything. I have a Toshiba Portege R705, running Windows 7. I have IE installed, but can't remember the last time I used it. I may tried web surfing with IE, and see if it also goes into a "forced minimize". I didn't see anything on your web page about this type of failure. Have you ever heard of this before? Do you have any suggestions? rgstevens123@comcast.net

Tất cả các câu trả lời (5)

more options

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

more options

iamjayakumars, Thanks for such a prompt response. And sorry for my very late response (personal issues and out of town). I've tried general web surfing (AOL, Comcast, Fox News) for one hour with Firefox in safe mode. In 5 of the 6 times, the "forced minimize" happened. In 3 of the 6 times, directly after the Toshiba becomes functional again, Norton showed a dialog box (that quickly disappeared) saying "Perfomance alert, high disk usage" I also tried this general web surfing with Internet Explorer. In 5 tries, IE never went into this mode. The Norton message has me concerned. I plan to only use IE (don't want to) until this issue is resolved. Let me know what I should do next, and I'll make sure to do it this week.

more options

Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

more options

Cor-el, I created a new profile in FIrefox the other day. I've tried surfing the web twice now (one hour, just general web sites such as AOL, Comcast), and once (1 out of 2) it did the "forced minimize". This time I didn't get the message from Norton of "Perfomance alert, high disk usage". To date, it doesn't appear that operating Firefox in safe mode nor under a new profile has helped. I'll do a full system scan again with Norton tomorrow, making sure to having the latest updates, but I've already done this once, found nothing. That warning message from Norton sure has me concerned. I"ll await your next suggestion.

more options

Back again. I've looked at this post from time to time, hoping someone would offer a solution. From rereading your previous comments, I see that I never tried running Windows in safe mode with networking support. I've now tried that 5 times over the past 3 weeks. As in the past, I did just general web surfing, AOL and Comcast for one hour. Two of the five times it locked up for about 10 seconds, but that could have been general Windows behavior. So, for all five times, I never saw the Firefox screen minimize. My conclusions are that operating Firefox in safe mode, and creating a new profile didn't help, but operating Windows in safe mode with networking did help. I'll await your next suggestion, (really want to go back to using Firefox and quit using IE).