X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

why are my boookmarks invisible?

Được đăng

The context menus when I click on File, Edit, History, Bookmarks etc. are invisible, you can see an outline of the menu but cannot see anything in it , same thing with right click context menus, occasionally they will blink between visible and invisible but 90% of the time they are just invisible. I can still click on selections or bookmarks but I have to guess where they are.

The context menus when I click on File, Edit, History, Bookmarks etc. are invisible, you can see an outline of the menu but cannot see anything in it , same thing with right click context menus, occasionally they will blink between visible and invisible but 90% of the time they are just invisible. I can still click on selections or bookmarks but I have to guess where they are.

Giải pháp được chọn

Try to disable hardware acceleration in Firefox.

Đọc câu trả lời này trong ngữ cảnh 3

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 11.5 r502
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • VMware Remote Console and Client Integration Plug-in
  • 4.0.50401.0
  • Office Authorization plug-in for NPAPI browsers
  • Zeon PDF Plugin For Mozilla

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0

Thông tin chi tiết

This is only started happening since I updated to 17.0.1 , I have tried a full clean install as well as resetting the Firefox settings.
I am using Windows 7 64bit no other applications are having this issue.

Người tạo câu hỏi

Here is what my context menus look like

Here is what my context menus look like
cor-el
  • Top 10 Contributor
  • Moderator
17529 giải pháp 158489 câu trả lời
Được đăng

Giải pháp được chọn

Try to disable hardware acceleration in Firefox.

Try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://hacks.mozilla.org/2010/09/hardware-acceleration/

Câu trả lời hữu ích

That did it, thank you.

That did it, thank you.