Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox doesn't offer to save tabs after upgrading Microsoft Silverlight.

  • 5 trả lời
  • 2 gặp vấn đề này
  • 632 lượt xem
  • Trả lời mới nhất được viết bởi Pephredo

more options

A website I visited recently required that I upgrade to the latest version of Silverlight. I did this, and Firefox said it needed to be restarted. When I restarted Firefox, even though it asked me to save my tabs on that initial restart, my tabs weren't saved. Now, whenever I close Firefox, the warning that I'm about to close x number of tabs pops up, and there is no option to save my tabs. Clearly upgrading Silverlight was the cause of this error, but how do I re-enable the option to save tabs?

Giải pháp được chọn

You can check the startup setting:
Tools > Options > General > Startup: When Firefox Starts:
Show my windows and tabs from last time
Show my home page

See also:

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (5)

more options

open location:


about:config

search for each of these setting them to default by: double click, or right click

browser.showQuitWarning

browser.warnOnQuit

more options

Checking that those options were correctly set was the first thing I did. Changing them doesn't clear up the problem.

more options

I should note that tabs were being saved prior to Silverlight installing, so it must have something to do with that. I'm about to try restoring Windows to a point before I upgraded Silverlight.

more options

Giải pháp được chọn

You can check the startup setting:
Tools > Options > General > Startup: When Firefox Starts:
Show my windows and tabs from last time
Show my home page

See also:

more options

I managed to fix the problem. I had some out-of-date addons that I updated, then I restarted my computer. I also did as you suggested cor-el, and everything seems to be working as it should again. Thank you for the replies!