X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

How can I have the cursor default to the address bar when I open a new tab, rather than the cursor defaulting to a search engine text box?

Được đăng

Using Firefox 17.0.1 and Windoes XP

Using Firefox 17.0.1 and Windoes XP

Giải pháp được chọn

Firefox does that by default. You probably have an add-on installed which changed the focus of the cursor from the URL bar to the Search bar.

http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

Đọc câu trả lời này trong ngữ cảnh 2

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 11.5 r502
  • np-mswmp
  • Google Update
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • Yahoo Application State Plugin version 1.0.0.7
  • 5.1.10411.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/20100101 Firefox/17.0

Thông tin chi tiết

Using Firefox 17.0.1 and Windoes XP

the-edmeister
  • Top 25 Contributor
  • Moderator
5406 giải pháp 40224 câu trả lời
Được đăng

Giải pháp được chọn

Firefox does that by default. You probably have an add-on installed which changed the focus of the cursor from the URL bar to the Search bar.

http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

Firefox does that by default. You probably have an add-on installed which changed the focus of the cursor from the URL bar to the Search bar. http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes
nmd12 1 giải pháp 15 câu trả lời
Được đăng

By default Firefox should go to the URL bar automatically. Have you changed any settings? A reset may fix this by going to "Help">"Troubleshooting Information" and clicking "Reset Firefox". If this doesn't work, don't hesitate to to keep asking questions.

By default Firefox should go to the URL bar automatically. Have you changed any settings? A reset may fix this by going to "Help">"Troubleshooting Information" and clicking "Reset Firefox". If this doesn't work, don't hesitate to to keep asking questions.
cor-el
  • Top 10 Contributor
  • Moderator
17521 giải pháp 158427 câu trả lời
Được đăng

What is the URL of the about:newtab page (pref: browser.newtab.url) ?

Firefox goes to the search bar on the about:home page and may also do this for some other pages.

What is the URL of the about:newtab page (pref: browser.newtab.url) ? Firefox goes to the search bar on the about:home page and may also do this for some other pages.
russreagan 0 giải pháp 1 câu trả lời
Được đăng

Had the same problem with FF 17 update. It had to do with Tab Utility or Tab Mix Plus. I worked around it by installing an add-on called InstantFox for searching from the URL.

Worked for me.

Had the same problem with FF 17 update. It had to do with Tab Utility or Tab Mix Plus. I worked around it by installing an add-on called InstantFox for searching from the URL. Worked for me.
StopTheInsanity 1 giải pháp 6 câu trả lời
Được đăng

If you are using the NewTabURL Add-on click on Tools >> Addons >> Scroll to the NewTabURL > Click Options.

Near the bottom is a check box (checked by default, I think) Select location bar after loading new tab.

Make sure it is checked.

If you are using the NewTabURL Add-on click on Tools >> Addons >> Scroll to the NewTabURL > Click Options. Near the bottom is a check box (checked by default, I think) Select location bar after loading new tab. Make sure it is checked.
crystalmethod 0 giải pháp 1 câu trả lời
Được đăng

In my case, it must have been the add-ons. After uninstalling all of them, cursor was placed in the adress bar when opening a new tab.

In my case, it must have been the add-ons. After uninstalling all of them, cursor was placed in the adress bar when opening a new tab.
dickfeynman 0 giải pháp 2 câu trả lời
Được đăng

I've set my new tab page to be about:home. On that particular page, Firefox defaults to the search box instead of the URL bar. Is there any way to change that setting?

I've set my new tab page to be about:home. On that particular page, Firefox defaults to the search box instead of the URL bar. Is there any way to change that setting?
cor-el
  • Top 10 Contributor
  • Moderator
17521 giải pháp 158427 câu trả lời
Được đăng

Pressing the F6 key should bring the focus to the location bar in such a case.

Pressing the F6 key should bring the focus to the location bar in such a case.
dickfeynman 0 giải pháp 2 câu trả lời
Được đăng

Sure, and I use Ctrl+l (that's a small L) currently. But I was asking about the cursor defaulting to the URL (awesome) bar.

Sure, and I use Ctrl+l (that's a small L) currently. But I was asking about the cursor defaulting to the URL (awesome) bar.
cor-el
  • Top 10 Contributor
  • Moderator
17521 giải pháp 158427 câu trả lời
Được đăng

Câu trả lời hữu ích

The search bar on the about:home page gets focus if that URL is used for the new tab page.
You will have to use an internet page as the new tab page if you want the focus on the location bar.

The search bar on the about:home page gets focus if that URL is used for the new tab page.<br /> You will have to use an internet page as the new tab page if you want the focus on the location bar.