X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

How can I get rid of the Android Download invitation screen every time I load Firefox

Được đăng

My home page is Google.com but each time I load Firefox , Mozilla starts another tab and asks if I want to download the latest Android. I cannot seem to get rid of this screen and I do not have any android devices

My home page is Google.com but each time I load Firefox , Mozilla starts another tab and asks if I want to download the latest Android. I cannot seem to get rid of this screen and I do not have any android devices

Giải pháp được chọn

Sounds like Firefox is not correctly flipping the switch on the "you've just updated" page.

If you immediately exit Firefox and start it up again (after allowing a few moments to update settings files), does Firefox manage to turn off the message?

If not, hopefully someone has a manual solution to change the setting, or knows what may be causing it.

Đọc câu trả lời này trong ngữ cảnh 1

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 11.5 r502
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • GEPlugin
  • Picasa plugin
  • Windows Activation Technologies Plugin for Mozilla
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0

Thông tin chi tiết

jscher2000
  • Top 10 Contributor
8872 giải pháp 72576 câu trả lời
Được đăng

Giải pháp được chọn

Sounds like Firefox is not correctly flipping the switch on the "you've just updated" page.

If you immediately exit Firefox and start it up again (after allowing a few moments to update settings files), does Firefox manage to turn off the message?

If not, hopefully someone has a manual solution to change the setting, or knows what may be causing it.

Sounds like Firefox is not correctly flipping the switch on the "you've just updated" page. If you immediately exit Firefox and start it up again (after allowing a few moments to update settings files), does Firefox manage to turn off the message? If not, hopefully someone has a manual solution to change the setting, or knows what may be causing it.
cor-el
  • Top 10 Contributor
  • Moderator
17757 giải pháp 160593 câu trả lời
Được đăng

What is the URL of that page in the location bar ?

Are you referring to some snippet on the about:home page?


Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.


If you do not keep changes after a restart then see:

What is the URL of that page in the location bar ? Are you referring to some snippet on the about:home page? ---- Can you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem Use a compressed image type like PNG or JPG to save the screenshot. ---- If you do not keep changes after a restart then see: *http://kb.mozillazine.org/Preferences_not_saved