X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Java Plug-ins detected as not up to date.

Được đăng

Having run the page to check if my plugins are up to date, I'm told Java(TM) Platform SE 7 U9 and Java Deployment Toolkit 7.0.90.5 are out of date.

However, verifying the Java version, the webpage displays "You have the recommended Java installed (Version 7 Update 9)."

How do I go about remedying this?

Having run the page to check if my plugins are up to date, I'm told Java(TM) Platform SE 7 U9 and Java Deployment Toolkit 7.0.90.5 are out of date. However, verifying the Java version, the webpage displays "You have the recommended Java installed (Version 7 Update 9)." How do I go about remedying this?

Giải pháp được chọn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 11.5 r502
  • Google Update
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Unity Player 4.0.0f7
  • Nokia Suite Enabler Plugin
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • NPWLPG
  • 5.1.10411.0
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0

Thông tin chi tiết

cor-el
  • Top 10 Contributor
  • Moderator
17468 giải pháp 157853 câu trả lời
Được đăng

Giải pháp được chọn

You can find the latest Java version on the Oracle website.

See Java Platform > Java SE 7U10 or Java 6U38 (Download JRE)

You can find the latest Java version on the Oracle website. See Java Platform > Java SE 7U10 or Java 6U38 (Download JRE) *http://www.oracle.com/technetwork/java/javase/downloads/index.html *http://www.java.com/en/download/manual_v6.jsp *http://java.com/en/download/manual.jsp

Người tạo câu hỏi

Hi there,

Thanks for your reply.

Installed the appropriate program, but it is still showing as out of date.

Hi there, Thanks for your reply. Installed the appropriate program, but it is still showing as out of date.
cor-el
  • Top 10 Contributor
  • Moderator
17468 giải pháp 157853 câu trả lời
Được đăng
Which Java version shows on the Java test pages? *http://www.java.com/en/download/help/testvm.xml *http://www.java.com/en/download/installed.jsp