X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

how do i enable new tab because when i click on it it doesnt pop up?

Được đăng

I think there was a recent update and now I cannot get to a new tab i went to options and looked under tabs and the only thing not selected the tab preview. I'm not sure if I'm missing something or if it's a little glitch.

I think there was a recent update and now I cannot get to a new tab i went to options and looked under tabs and the only thing not selected the tab preview. I'm not sure if I'm missing something or if it's a little glitch.

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • Google Talk Plugin Video Accelerator version:0.1.44.23
  • Version 3.10.2.10212
  • Shockwave Flash 11.4 r402
  • Next Generation Java Plug-in 1.6.0_37 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • 4.1.10329.0
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • DivX Web Player version 2.1.1.94
  • DivX VOD Helper Plug-in
  • NPWLPG
  • Citrix ICA Client Plugin (Win32)
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.8.612
  • The Hulu Desktop Plugin allows Hulu.com to integrate with the Hulu Desktop application.
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • np-mswmp

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0

Thông tin chi tiết

cor-el
  • Top 10 Contributor
  • Moderator
17532 giải pháp 158534 câu trả lời
Được đăng

See this article about the New Tab page (about:newtab):

Is the browser.newtab.url pref still set to the about:newtab page?

If that is the case and you do not see the 9 squares with a possible link to a web page then see if you have a grid icon in the top right corner to enable the new tab page (i.e. browser.newtabpage.enabled should be true).

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
See this article about the New Tab page (about:newtab): *https://support.mozilla.org/kb/new-tab-page-show-hide-and-customize-top-sites Is the browser.newtab.url pref still set to the about:newtab page? *http://kb.mozillazine.org/about:config If that is the case and you do not see the 9 squares with a possible link to a web page then see if you have a grid icon in the top right corner to enable the new tab page (i.e. browser.newtabpage.enabled should be true). Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes