Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox ignoring styles

  • 1 trả lời
  • 5 gặp vấn đề này
  • 131 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I recently changed to a new computer and I have been having problems with Firefox that I haven't experienced before. Whenever I use Firefox I find myself having to force refresh (Ctrl+F5) a site almost every time. I do this when I see the site that I am at looking weird (like the picture below) like it is ignoring the styles. Can anyone help me fix this?

I have tired running Firefox in safe mode, Chrome renders just find all of the time, and I have cleared the cache and everything multiple times

https://docs.google.com/open?id=0B5G_RAIUyaK8ZHFNaHQtLUxIYmM

Giải pháp được chọn

Which security software (firewall, anti-virus) do you have?

A possible cause is security software (firewall,anti-virus) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See:

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

Which security software (firewall, anti-virus) do you have?

A possible cause is security software (firewall,anti-virus) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See:

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.