Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox v.17 in WXP and W7 disables Back button, Reload button, Home button, and Bookmarks Toolbar Items - How can I get them back or rollback to V.16 ???

  • 4 trả lời
  • 12 gặp vấn đề này
  • 1339 lượt xem
  • Trả lời mới nhất được viết bởi airpilot1

more options

All those buttons worked fine until I updated Firefox from v.16 to v.17. Now, I can't get any of the above mentioned buttons on the toolbar to work anymore. Links inside an HTML page still work, but not the buttons noted above.

This v.17 BUG appeared on my WXP and W7 platform PC's, only after I upgraded Firefox to v.17. No other changes were made that could have caused this BUG on either PC.

If I can't fix this, then how can I rollback to v.16?

Giải pháp được chọn

Hi James:

Thanks for your reply. You are confirming what I said in my last posting, that the problem was TUL incompatibility with FF v.17. I just disabled it, and will wait for a compatibility update from the developer, if one is eventually forthcoming.

I still believe there are too many FF updates - almost one a week, it would seem. They should be coordinated so they come out less often when possible. Also, all updates should include a rollback feature, as does any decent software update.

Thanks again for your your reply,

Airpilot1

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options
more options

Sorry cor-el, you answered a different question than the one I asked.

It turns out that FF v17 is incompatible with Tab Utilities Lite v.1.1.5. Disabling TULite restored proper operation.

Two questions for the Mozilla community -

Why must there be so many new versions? Couldn't they be combined?

And,

Why can't there be a roll-back capability, so that if a new version is defective or buggy (yes, it certainly happens!), users could roll it back until the bugs are worked out? REAL software always includes roll-back capability!!!

Thanks, Airpilot1

more options

Actually it is the Tab Utilities Lite v.1.1.5. that is not compatible with Firefox 17.0

Also the other rather complex Tab extension Tab Mix Plus or TMP needs to be updated also. There is a dev version that works in this case.

Your buttons not working actually be due to having Tab Utilities Lite. The issues the TMP creates is a blank Addons Manager and not being able to view troubleshooting page.

more options

Giải pháp được chọn

Hi James:

Thanks for your reply. You are confirming what I said in my last posting, that the problem was TUL incompatibility with FF v.17. I just disabled it, and will wait for a compatibility update from the developer, if one is eventually forthcoming.

I still believe there are too many FF updates - almost one a week, it would seem. They should be coordinated so they come out less often when possible. Also, all updates should include a rollback feature, as does any decent software update.

Thanks again for your your reply,

Airpilot1