X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Firefox 17 keeps locking up on websites. No longer showing http or https. It shows a fox icon in the the web browser.

Được đăng

My computer keeps locking up. Why isn't it showing Http or Https on the web browser? It shows a fox icon. I have been on IE and there is no problem at all.

My computer keeps locking up. Why isn't it showing Http or Https on the web browser? It shows a fox icon. I have been on IE and there is no problem at all.

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 11.5 r502
  • Google Update
  • Next Generation Java Plug-in 10.7.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • SiteAdvisor
  • GEPlugin
  • McAfee MSC FF plugin DLL
  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • Office Plugin for Netscape Navigator

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/17.0 Firefox/17.0

Thông tin chi tiết

cor-el
  • Top 10 Contributor
  • Moderator
17865 giải pháp 161649 câu trả lời
Được đăng

You can set the browser.urlbar.trimURLs pref to false on the about:config page to see the http: protocol on the location bar and in the pop-up if you hover a link.

You can set the browser.urlbar.formatting.enabled pref to false on the about:config page to disable the highlighting of the domain and see the full URL more clearly.


Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

You can set the <b>browser.urlbar.trimURLs</b> pref to <i>false</i> on the <b>about:config</b> page to see the http: protocol on the location bar and in the pop-up if you hover a link. You can set the <b>browser.urlbar.formatting.enabled</b> pref to <i>false</i> on the <b>about:config</b> page to disable the highlighting of the domain and see the full URL more clearly. *http://kb.mozillazine.org/about:config * https://developer.mozilla.org/en/Mozilla/Preferences/Preference_reference/browser.urlbar.trimURLs * https://developer.mozilla.org/en/Mozilla/Preferences/Preference_reference/browser.urlbar.formatting.enabled ---- Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.