Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

This morning when I tried to log onto my Yahoo, I was redirected to http://nl.yahoo.com/?p=us. Yahoo, nederlands

  • 2 trả lời
  • 4 gặp vấn đề này
  • 430 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I was redirected to yahoo Nederlands. I went to Google chrome and internet explore and could access my normal English US yahoo page. I use Exceed satellite for my internet connection. I have changed my password and I get updates via mobile when my account is accessed and have not received anything out of the ordinary.

Giải pháp được chọn

Hi KSHusker!

Welcome to Firefox Support Forums!

It sounds like you have a Third-Party Toolbar that has taken over your Search Engine, Home Page, and/or the Default New Tab Page. Fortunately this can be remedied easily:

  1. At the top of the Firefox window, click on the Firefox button (Tools menu in Windows XP), and then click Add-ons. The Add-ons Manager tab will open.
  2. In the Add-ons Manager tab, select the Extensions panel.
  3. Select the toolbar you wish to remove.
  4. Click the Remove button.
  5. Click Restart now if it pops up. Your tabs will be saved and restored after the restart.

After Firefox restarts, install the Search Reset Tool. This will remove the rest of the traces of this program from your Firefox.

For further information, please read Remove a toolbar that has taken over your Firefox search or home page.

Does this help your question? Let us know!

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Hi KSHusker!

Welcome to Firefox Support Forums!

It sounds like you have a Third-Party Toolbar that has taken over your Search Engine, Home Page, and/or the Default New Tab Page. Fortunately this can be remedied easily:

  1. At the top of the Firefox window, click on the Firefox button (Tools menu in Windows XP), and then click Add-ons. The Add-ons Manager tab will open.
  2. In the Add-ons Manager tab, select the Extensions panel.
  3. Select the toolbar you wish to remove.
  4. Click the Remove button.
  5. Click Restart now if it pops up. Your tabs will be saved and restored after the restart.

After Firefox restarts, install the Search Reset Tool. This will remove the rest of the traces of this program from your Firefox.

For further information, please read Remove a toolbar that has taken over your Firefox search or home page.

Does this help your question? Let us know!

more options

Such issues can be caused by corrupted cookies.

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"