X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

desktop.ini on desktop windows 7 after update to FF17.0

Được đăng

2 updates (quicktime) FF popup for update to 17.0 After auto update to FF 17.00 icon desktop.ini appeared on desktop and cannot get rid.

Have Norton Inet Sec 12 up to date.

How to get rid would be nice

Thank you

2 updates (quicktime) FF popup for update to 17.0 After auto update to FF 17.00 icon desktop.ini appeared on desktop and cannot get rid. Have Norton Inet Sec 12 up to date. How to get rid would be nice Thank you

Giải pháp được chọn

You probably see the desktop.ini file that stores some properties of the desktop in Windows because you have enabled seeing hidden files and folders.

In older Windows version (XP?) it was possible to hide the .ini on the desktop in this case, but Vista and later shows them.

Đọc câu trả lời này trong ngữ cảnh 1

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.5 r502
  • np-mswmp
  • Google Talk Plugin Video Accelerator version:0.1.44.23
  • Version 3.10.2.10212
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • GEPlugin
  • 4.0.60531.0
  • Bing Bar
  • CANON iMAGE GATEWAY Mycamera Plugin

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0

Thông tin chi tiết

cor-el
  • Top 10 Contributor
  • Moderator
17473 giải pháp 157940 câu trả lời
Được đăng

Giải pháp được chọn

You probably see the desktop.ini file that stores some properties of the desktop in Windows because you have enabled seeing hidden files and folders.

In older Windows version (XP?) it was possible to hide the .ini on the desktop in this case, but Vista and later shows them.

You probably see the desktop.ini file that stores some properties of the desktop in Windows because you have enabled seeing hidden files and folders. *http://kb.mozillazine.org/Show_hidden_files_and_folders In older Windows version (XP?) it was possible to hide the .ini on the desktop in this case, but Vista and later shows them.

Người tạo câu hỏi

Thank you, Although I have never altered that setting , the option to hide protected files was blank. Added tick and cured visible ini.

Either Apple QT or FF 17 must have changed it as it was not visible before that.

Cured now so again much appreciate your help

Thank you, Although I have never altered that setting , the option to hide protected files was blank. Added tick and cured visible ini. Either Apple QT or FF 17 must have changed it as it was not visible before that. Cured now so again much appreciate your help