Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How do I disable the damn plug in checker when opening Firefox? I do not want to update and it is annoying.

  • 9 trả lời
  • 7 gặp vấn đề này
  • 303 lượt xem
  • Trả lời mới nhất được viết bởi zathrus

more options

I have read the FAQ and they are over a year old and did not help.

Được chỉnh sửa bởi NoahSUMO vào

Tất cả các câu trả lời (9)

more options

is there a specific reason you don't want to update? By continuing to use such an old version of Firefox not only is it slower and incompatible with newer web standards, you are leaving yourself wide open for attack as the version of Firefox you are running is no longer supported. Is it the user interface you don't like? If that is the case you can always edit Firefox 15's never interface to look like 3.6

more options

Most of the requested updates are for company own software and I can not update or upgrade. I have FF12 on my backup computer and I do not care for it. I'll just go to Chrome.

more options

You can inspect and modify some prefs on the about:config page.

  • set the plugins.hide_infobar_for_missing_plugin pref to true
  • set the plugins.hide_infobar_for_outdated_plugin pref to true
more options

Thank you Cor-el. We do like Firefox, but find that a "one size fits all" doesn't ever work well. There are times when a second generation version is more stable and safer than the newest versions.

Your response was direct to the problem, and you did not extend any insults or criticisms to the question owner. Again, thank you.

I've also implemented your suggested solution. It seems to be working for me too. It was a very easy solution to a massive headache.

more options

Please note that using older software in this case (flash, Firefox, etc.) is NOT more secure or stable. If you need confirmation, just read http://www.mozilla.org/security/known-vulnerabilities/firefox.html (Firefox 3.6 is vulnerable to all security issues from Firefox 12 and later are in 3.6, unfixed. The same story exists for flash, java, etc.

more options

Cor-El the changes did not work after all. The F*ing plugin checker is back. BTW, ever since they forced this piece of garbage on us, Firefox has been sending crash reports every time I close the program. I'm just about fed up. I hate to admit it, but Mozilla is pushing me to use the IE9 instead of Firefox. Irony, most people I know that use Firefox is because Firefox allows the user to make choices instead of forcing stuff on the user the way IE is famous for.

more options

Do you have any plugins (Tools > Add-ons > Plugins) that were blocklisted by Mozilla and were disabled because of that?

See "Manually uninstalling a plugin":

more options

Of course. That is why the Plugin checker is causing such a ruckus. If all the plugins were up to date according to Mozilla's standards, then the Plugin Checker would not be hounding us this way.

I have Adobe Reader 9.5.0.270 and have NO OPTION (or desire) to change to the newest version. The newest version of Adobe Reader caused complications with other software programs that interact with Adobe Reader. I need those other programs more than I need Firefox. I had to uninstall the newest version of Adobe Reader and revert to the one that WAS STABLE BEFORE THE BLOCKLIST.

If they could just add a patch for security problems life would be easier. Instead they have to keep adding new functionality that only increases our security issues and software compatibility problems.

more options

My work around for the checker is to go to about:config and change the url for the checker to the web page i want to see.

plugins.update.url; (change the url here)

I have no idea if your updates will work, you will have to do the updates as needed.
  I have already tried :

plugins.hide_infobar_for_missing_plugin;true plugins.hide_infobar_for_outdated_plugin;true which didn't help...