X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

I cannot change the search engine to google from yahoo

Được đăng

I have read and tried several suggestions on how to change my search engine to google and it will not change to google. I have deleted anything yahoo from my computer, I did the troubleshoot suggestions, I used malawarebytes, and microsoft essentials. Additionally, I deleted the spigot/youtube downloader and toolbar, that includes the add-ons, ms config, the registry, and in my programs. Does anyone know, outside what has already been mentioned what I can do to change the yahoo search engine to google. I would like to add, I still have the same issue in safe mode.

https://support.mozilla.org/en-US/questions/919083?s=change+search+engine+to+google&r=11&as=s

https://support.mozilla.org/en-US/questions/920396?s=change+search+engine+to+google&r=3&as=s

https://support.mozilla.org/en-US/questions/915358?s=change+search+engine+to+google&r=4&as=s

I have read and tried several suggestions on how to change my search engine to google and it will not change to google. I have deleted anything yahoo from my computer, I did the troubleshoot suggestions, I used malawarebytes, and microsoft essentials. Additionally, I deleted the spigot/youtube downloader and toolbar, that includes the add-ons, ms config, the registry, and in my programs. Does anyone know, outside what has already been mentioned what I can do to change the yahoo search engine to google. I would like to add, I still have the same issue in safe mode. https://support.mozilla.org/en-US/questions/919083?s=change+search+engine+to+google&r=11&as=s https://support.mozilla.org/en-US/questions/920396?s=change+search+engine+to+google&r=3&as=s https://support.mozilla.org/en-US/questions/915358?s=change+search+engine+to+google&r=4&as=s

Giải pháp được chọn

That is the about:home page.

Reset the browser.startup.homepage_override.mstone pref via the right-click context menu to the default on the about:config page and close and restart Firefox to restore the about:home page to its default.

  1. Open the about:config page via the location bar
  2. Type in the Filter bar: mstone
  3. Right-click the browser.startup.homepage_override.mstone line and select: Reset
  4. Close and restart Firefox

If this didn't help then delete the delete the chromeappsstore.sqlite file in the Firefox Profile Folder and repeat the above.

Đọc câu trả lời này trong ngữ cảnh 2

Chi tiết hệ thống bổ sung

Điều này đã xảy ra

Bất cứ khi nào Firefox được mở lên

Điều này bắt đầu khi...

I noticed it yesterday

Phần bổ trợ đã cài đặt

  • Shockwave Flash 11.3 r300
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.5.1 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3
  • 4.1.10329.0
  • Garmin Communicator Plug-In 3.0.1.0
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • NPWLPG

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0

Thông tin chi tiết

Changing the search engine to Google in scratchpad, changing everything yahoo to Google in about:config. Deleting the toolbars I could find on my computer, deleting yahoo in manage search engine, deleting anything that I could find in program files that said yahoo, and following troubleshooting steps.

user633449 1539 giải pháp 10745 câu trả lời
Được đăng

Try to update to Firefox 14.0.1. Update Firefox to the latest release

Then, Try to Reset Firefox. Refresh Firefox - reset add-ons and settings

Then, Switching search engines

Try to update to Firefox 14.0.1. [[Update Firefox to the latest version]] Then, Try to Reset Firefox. [[Reset Firefox – easily fix most problems]] Then, [[Search bar - Easily choose your favorite search engine#w_switching-search-engines|Switching search engines]]

Người tạo câu hỏi

Thank you for responding. I tried to be specific without adding too much information but I see I will have to be a lot more clear. Below is the guidelines for the troubleshooting that I did. That link was added in one of the 3 links I mentioned. I tried it since nothing else worked. I have reset and re-installed firefox already, I am only interested in anything new that can be offered.

https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems


Troubleshoot and diagnose Firefox problems Most problems with Firefox can be fixed by following the troubleshooting methods described below. Try these in order. If one doesn't work, move on to the next. If you need extra help with any of this, we have a community of volunteers standing by.

Note: The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Consider using it before going though a lengthy troubleshooting process. Table of Contents 1. Restart your computer 2. Clear your cookies and cache 3. Update your plugins 4. Restart Firefox in Safe Mode 5. Troubleshoot your plugins 6. Reset your Firefox settings 7. Reinstall Firefox 8. Make a new profile Other solutions Check for conflicts with your Internet security software Scan your system for viruses and spyware Check your hard drive for errors

Thank you for responding. I tried to be specific without adding too much information but I see I will have to be a lot more clear. Below is the guidelines for the troubleshooting that I did. That link was added in one of the 3 links I mentioned. I tried it since nothing else worked. I have reset and re-installed firefox already, I am only interested in anything new that can be offered. https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems Troubleshoot and diagnose Firefox problems Most problems with Firefox can be fixed by following the troubleshooting methods described below. Try these in order. If one doesn't work, move on to the next. If you need extra help with any of this, we have a community of volunteers standing by. Note: The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Consider using it before going though a lengthy troubleshooting process. Table of Contents 1. Restart your computer 2. Clear your cookies and cache 3. Update your plugins 4. Restart Firefox in Safe Mode 5. Troubleshoot your plugins 6. Reset your Firefox settings 7. Reinstall Firefox 8. Make a new profile Other solutions Check for conflicts with your Internet security software Scan your system for viruses and spyware Check your hard drive for errors
the-edmeister
  • Top 25 Contributor
  • Moderator
5419 giải pháp 40422 câu trả lời
Được đăng

Where are you searching from?

1. Location Bar
2. Search Bar
3. about:home Homepage
4. somewhere else?

Where are you searching from? 1. Location Bar <br /> 2. Search Bar <br /> 3. about:home Homepage <br /> 4. somewhere else?

Người tạo câu hỏi

The search bar

The search bar
cor-el
  • Top 10 Contributor
  • Moderator
17679 giải pháp 159906 câu trả lời
Được đăng

I assume that you mean the search bar on the Navigation Toolbar?


Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

If you do not keep changes after a restart then see:

I assume that you mean the search bar on the Navigation Toolbar? ---- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.org/kb/Safe+Mode If you do not keep changes after a restart then see: *http://kb.mozillazine.org/Preferences_not_saved *https://support.mozilla.org/kb/Preferences+are+not+saved

Người tạo câu hỏi

I attached what I am using.

I attached what I am using.
cor-el
  • Top 10 Contributor
  • Moderator
17679 giải pháp 159906 câu trả lời
Được đăng

Giải pháp được chọn

That is the about:home page.

Reset the browser.startup.homepage_override.mstone pref via the right-click context menu to the default on the about:config page and close and restart Firefox to restore the about:home page to its default.

  1. Open the about:config page via the location bar
  2. Type in the Filter bar: mstone
  3. Right-click the browser.startup.homepage_override.mstone line and select: Reset
  4. Close and restart Firefox

If this didn't help then delete the delete the chromeappsstore.sqlite file in the Firefox Profile Folder and repeat the above.

That is the about:home page. Reset the <b>browser.startup.homepage_override.mstone</b> pref via the right-click context menu to the default on the <b>about:config</b> page and close and restart Firefox to restore the about:home page to its default. *http://kb.mozillazine.org/about:config #Open the <b>about:config</b> page via the location bar #Type in the Filter bar: mstone #Right-click the browser.startup.homepage_override.mstone line and select: Reset #Close and restart Firefox If this didn't help then delete the delete the chromeappsstore.sqlite file in the Firefox Profile Folder and repeat the above.

Người tạo câu hỏi

First Cor-el, thank you for clarifying that for me. Second, That actually worked! Thank you times 1000! I am extremely grateful! You are awesome!

First Cor-el, thank you for clarifying that for me. Second, That actually worked! Thank you times 1000! I am extremely grateful! You are awesome!
cor-el
  • Top 10 Contributor
  • Moderator
17679 giải pháp 159906 câu trả lời
Được đăng

You're welcome

You're welcome
Kai1980 0 giải pháp 2 câu trả lời
Được đăng

1. Click the drop down menu on the left of the search box 2. Click on "Manage search engines" 3. Remove the search engine which is giving you headache 4. Click OK

1. Click the drop down menu on the left of the search box 2. Click on "Manage search engines" 3. Remove the search engine which is giving you headache 4. Click OK
usefulbells 0 giải pháp 6 câu trả lời
Được đăng

If nothing else works, go to the plugins folder in the Mozilla Firefox folder in the Programs (x86?) folder on your C drive and delete the yahoo plugin.

If nothing else works, go to the plugins folder in the Mozilla Firefox folder in the Programs (x86?) folder on your C drive and delete the yahoo plugin.

Người tạo câu hỏi

Kai1980 and usefulbells the solution to the problem has been found.

Kai1980 and usefulbells the solution to the problem has been found.

Được chỉnh sửa bởi missjoe vào

usefulbells 0 giải pháp 6 câu trả lời
Được đăng

The problem could be the "widgi toolbar." For more information, follow this link:

http://howtodosteps.blogspot.com/2011/06/what-is-spigot-inc-searchsettingexe.html

The problem could be the "widgi toolbar." For more information, follow this link: http://howtodosteps.blogspot.com/2011/06/what-is-spigot-inc-searchsettingexe.html
abhayp007 0 giải pháp 2 câu trả lời
Được đăng

Câu trả lời hữu ích

Very Easy no need to install any thing. 1. In address bar Type in about:config (press enter) 2. Press enter again to accept I will be careful... 3. Type browser.startup.homepage_override.buildID in search bar 4. right click on it and click reset. 5. Type browser.startup.homepage_override.mstone in search bar 6. Right click on it and click rest. close Firefox and restart it. Good to go

Very Easy no need to install any thing. 1. In address bar Type in about:config (press enter) 2. Press enter again to accept I will be careful... 3. Type '''browser.startup.homepage_override.buildID''' in search bar 4. right click on it and click reset. 5. Type '''browser.startup.homepage_override.mstone''' in search bar 6. Right click on it and click rest. close Firefox and restart it. Good to go
Nokomis 0 giải pháp 1 câu trả lời
Được đăng

Locate the folder:

C:\Program Files\common files\spigot

rename spigot xspigot or delete it. This will get rid of most Yahoo problems in Firefox Works in XP anyway

Locate the folder: C:\Program Files\common files\spigot rename spigot xspigot or delete it. This will get rid of most Yahoo problems in Firefox Works in XP anyway
sergsk8 0 giải pháp 1 câu trả lời
Được đăng

so I was having this problem as well. it kept using Yahoo no matter how many times I deleted it or "removed" it from the list. Maybe I wasn't paying attention, but when I tried it last, a little box came up at the bottom of my screen(windows7) and asked if I wanted to get rid of Yahoo permanently, I checked the box and...voila!!! it was gone! still is gone!. the name was something like "search engine protection" or something like that. I've never seen that before. hope that helps.

OH! just found it. it was in the control panel. that might be where you can change the settings for it.

so I was having this problem as well. it kept using Yahoo no matter how many times I deleted it or "removed" it from the list. Maybe I wasn't paying attention, but when I tried it last, a little box came up at the bottom of my screen(windows7) and asked if I wanted to get rid of Yahoo permanently, I checked the box and...voila!!! it was gone! still is gone!. the name was something like "search engine protection" or something like that. I've never seen that before. hope that helps. OH! just found it. it was in the control panel. that might be where you can change the settings for it.

Được chỉnh sửa bởi sergsk8 vào

1begginbread 0 giải pháp 1 câu trả lời
Được đăng

This"unsolvable" problem was driving me to Chrome, Opera, etc., and back again. I usually search until I find the simplest solution that I can understand. Here it is, posted by a wise person, Moderator Tony E. at Mozilla Support. Amazingly simple, and it works, of course. Now all of you send $30.00 to Mozilla and get a cool t-shirt for all they do of all of us!

"If you download Firefox direct from Mozilla it does not include Yahoo add-ons. There are versions of Firefox that are "Optimized for Yahoo", you may have installed one of them.

Once you have installed a version with additional Yahoo add-ons, installing the version from Mozilla will not help, as the Yahoo add-ons will be included in your profile. You can uninstall the Yahoo add-ons, for details see https://support.mozilla.com/kb/Uninstalling+add-ons."

This"unsolvable" problem was driving me to Chrome, Opera, etc., and back again. I usually search until I find the simplest solution that I can understand. Here it is, posted by a wise person, Moderator Tony E. at Mozilla Support. Amazingly simple, and it works, of course. Now all of you send $30.00 to Mozilla and get a cool t-shirt for all they do of all of us! "If you download Firefox direct from Mozilla it does not include Yahoo add-ons. There are versions of Firefox that are "Optimized for Yahoo", you may have installed one of them. Once you have installed a version with additional Yahoo add-ons, installing the version from Mozilla will not help, as the Yahoo add-ons will be included in your profile. You can uninstall the Yahoo add-ons, for details see https://support.mozilla.com/kb/Uninstalling+add-ons."