Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

firefox 14.0.1 add-ons disabled

  • 7 trả lời
  • 34 gặp vấn đề này
  • 187 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

after installing ff 14.0.1 on several machines, one of them has many disabled extensions - the others (installations with same extensions) are working fine.

Giải pháp được chọn

it was set to true - I don't remember changing it; maybe that had something to do with an earlier install of compatibility reporter

I removed th disabled extensions - I will report if the Tineye, etc, when downloaded, work now.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (7)

more options

Is it possible that the one with the disabled extensions need to have the extensions updated before they can be re-Enabled?

If you start here --

orange Firefox button or classic Tools menu > Add-ons > Extensions category

-- are the Enable buttons available?

If not, try using the "Gear" menu to check for updates and see whether that helps.

more options

I've updated what was update-able, removed the disabled add-ins and tried to re-install; Firefox says they aren't compatible with this build; The strange thing is that I've installed image lookup 0.2.1 which uses both the tineye and google api's and it works, but tineye and google image search do not work. (does anyone else have this problem with Tineye Image search and search Google with this image add-ons?)

Under the :"more system details" you can see which items ff 14.0.1 disabled., including web developer, weatherwatcher,

heres the cutpaste:

Add-on Compatibility Reporter 1.1 false compatibility@addons.mozilla.org Adobe DLM (powered by getPlus(R)) 1.6.2.100 false {E2883E8F-472F-4fb0-9522-AC9BF37916A7} DownThemAll! 2.0.13 false {DDC359D1-844A-42a7-9AA1-88A850A938A8} FBPhotoZoom 1.3 false fbphotozoom@installdaddy.com Google Search by Image 0.3 false google@hitachi.com IE Tab 2.0.20120203 false {77b819fa-95ad-4f2c-ac7c-486b356188a9} Image Search Options 2.0.2 false {4a313247-8330-4a81-948e-b79936516f78} Microsoft .NET Framework Assistant 1.2.1 false {20a82645-c095-46ed-80e3-08825760534b} OPML Support 1.6 false {9458ca25-39fd-4ba8-9520-acc5c0d877b6} ReloadEvery 13.0.0 false {888d99e7-e8b5-46a3-851e-1ec45da1e644} RSS Icon 1.0.6 false kitsuneymg@gmail.com ScrapBook Plus 1.8.22.38 false scrapbookplus@addons.mozilla.org Search By Image (by Google) 1.0.6 false {ce7e73df-6a44-4028-8079-5927a588c948} TinEye Reverse Image Search 1.1 false tineye@ideeinc.com Weather Watcher Live 1.0.17 false weatherwatcherlive@singerscreations.com Web Developer 1.1.9 false

more options

Could you check the value of the following preference:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the filter box, type or paste compat and pause while the list is filtered

(3) If extensions.strictCompatibility is not set to its default value of false, double-click it to toggle it. Hopefully this will allow you to enable the extensions.

more options

Giải pháp được chọn

it was set to true - I don't remember changing it; maybe that had something to do with an earlier install of compatibility reporter

I removed th disabled extensions - I will report if the Tineye, etc, when downloaded, work now.

more options

that was it - how do you suppose this happened?

more options

The Add-on Compatibility Reporter extension might have toggled it. I removed it a while ago, so I can't recall precisely how it worked.

more options

You may want to consider to reset all prefs to cleanup no longer used prefs.


You can also try to delete the files extensions.* (e.g. extensions.sqlite, extensions.ini, extensions.cache) and compatibility.ini in the Firefox profile folder to reset the extensions registry.

New files will be created when required.

See "Corrupt extension files":

If you see disabled, not compatible, extensions in "Tools > Add-ons > Extensions" then click the Tools button at the left side of the Search Bar (or click the "Find Updates" button in older Firefox versions) to check if there is a compatibility update available.