Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

when is this gonna be fixed?

  • 7 trả lời
  • 2 gặp vấn đề này
  • 15 lượt xem
  • Trả lời mới nhất được viết bởi John99

more options

its been SIX versions since this started. i HAVE to run firefox with visual themes disabled or it goes haywire.


Edited by a moderator due to language. See the Rules & Guidelines .

Được chỉnh sửa bởi the-edmeister vào

Giải pháp được chọn

Try to disable hardware acceleration in Firefox.


Try to disable transparency in Windows, see:

Right click in a free space on your desktop.
Left click on Personalization.
There are four options at the bottom of the screen, choose "Window Color and Appearance".
Select a border color
Uncheck: "Enable transparency"

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (7)

more options

First, I'm sorry to see that your earlier posts did not get any replies. In those you wrote:

i CANNOT run it without turning off my alienwares visual theme or random sections will flicker to black fast enough to give someone a siezure, bars at the top will go missing entirely, etc.

http://i479.photobucket.com/albums/rr156/joshiki_r/brokenmozilla.png

http://i479.photobucket.com/albums/rr156/joshiki_r/brokenmozilla2.png

Could you provide a link to the problem theme? Generally speaking the safest source for Firefox themes is https://addons.mozilla.org/.

more options

Please try and give more detail about what it is that you are unable to do.

If it is a particular theme you are trying to use please give the name and a link to it.

more options

the theme in those pics may be a little dated but still accurate, the only difference is instead of going black, i just see a fuzzy image of my backround thru the section. that theme was packaged with my alienware when i first got it. it completely overrides the basic windows themes. the theme behind the address bar and everything else is one of yours. recently changed it, still one from your site. its apparently the blue bar and window borders that are causing the problem. the only way i could think of to get info on that is from dell. updated pic with new mozilla theme and my base alieneware bars. managed to snag a pic where everything looked perfect. ill try to get the vid off my phone of the problem as well. took it today

http://i479.photobucket.com/albums/rr156/joshiki_r/stillbroken.png

http://youtu.be/CIzsI6W31NI

Được chỉnh sửa bởi joshiki vào

more options

Giải pháp được chọn

Try to disable hardware acceleration in Firefox.


Try to disable transparency in Windows, see:

Right click in a free space on your desktop.
Left click on Personalization.
There are four options at the bottom of the screen, choose "Window Color and Appearance".
Select a border color
Uncheck: "Enable transparency"

more options

this fixed it.......mostly. bar at the top looks a little funky. see image. most noticeable at the "x" to close it

EDIT: noticed a new problem after doing that. i click the bookmarks button, and start moving the mouse downward over them, they all start highlighting in blue with black text. completely unreadable

Được chỉnh sửa bởi joshiki vào

more options

someone close this out. i had to do a full factory reset. changing browsers. wont have mozilla anymore

more options

There is no need to lock the thread, simply use the unsubscribe option in your emails. Or visit your profile settings and change them

Good luck with your new browser. Sorry to hear you are giving up on Firefox once you have received answers to your questions.