Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

hi, i want to get rid of "babylon search" from firefox, i ve done everything but its still coming back when i press + for a new page. please help me..

  • 3 trả lời
  • 32 gặp vấn đề này
  • 251 lượt xem
  • Trả lời mới nhất được viết bởi SafeBrowser

more options

hi, i want to get rid of "babylon search" from firefox, i ve done everything but its still coming back when i press + for a new page. please help me..

Giải pháp được chọn

Tất cả các câu trả lời (3)

more options

New Tab page --> If you have fully un-installed Babylon using Windows Control Panel, try resetting the hidden preference browser.newtab.url to about:newtab (the default value).

  1. type about:config in the Location/URL bar and press the Enter key
  2. if you see a warning, accept it (promise to be careful)
  3. Search = browser.newtab.url
  4. in the lower panel, if that items shows Status= user set, right-click it and choose "Reset". The value should now read about:newtab and Status=default
  5. close the about:config tab and try opening a new tab
  6. See:


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

Được chỉnh sửa bởi SafeBrowser vào

more options

thank you so much..you made it easy 4 me.. bye..

more options

Giải pháp được chọn

You are welcome.