Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

personas don't work with firefox 14. anyone know how to fix?

  • 3 trả lời
  • 4 gặp vấn đề này
  • 90 lượt xem
  • Trả lời mới nhất được viết bởi TygerWing

more options

Updated to Firefox 14 and now none of my personas even show. Just blank area is shown like I don't even have any personas selected. Even logged in to the gallery and selected a new one just in case and nothing works. Please advise.

Giải pháp được chọn

Are you using the default theme or a custom theme?

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

You can also try to reset the preferences.

Đọc câu trả lời này trong ngữ cảnh 👍 2

Tất cả các câu trả lời (3)

more options

Hi,

You can try to Find Updates for the add-on by right-clicking on it in Tools (Alt + T) > Add-ons > Extensions. Alternatively, click on the gear icon on the top right and Check for Updates to update all the extensions in one go. If the problem persists, you can also consider the Reset Firefox feature via Help (Alt + H) > Troubleshooting Information and start afresh.

Using Extensions

more options

Giải pháp được chọn

Are you using the default theme or a custom theme?

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

You can also try to reset the preferences.

more options

Finally got this to work. Did not even have the default enabled some how after the update to the new version. After a couple of times restarting it finally kicked in and let me enable each of my personas so thanks a ton. Now I can have my pretty Firefox again.