Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

General option "don't load tabs until selected" fails to work, although they used to be grayed out till a recent update or new version.

  • 4 trả lời
  • 11 gặp vấn đề này
  • 4 lượt xem
  • Trả lời mới nhất được viết bởi Buggsy2

more options

When opening the browser it opens all tabs showing, slowing the startup. The checked general option box "don't load tabs until selected" has no effect, although the feature has worked well earlier, probably before the most recent update, leaving all tabs showing grayed out until selected. Please help. Many thanks!

Tất cả các câu trả lời (4)

more options

You can only select that option if you reopen the tabs automatically.

  • Tools > Options > General > Startup: When Firefox Starts: Show my windows and tabs from last time

If the "Don’t load tabs until selected" isn't working then you may have an extension interfering.

(edited to correct is to isn't)

Được chỉnh sửa bởi cor-el vào

more options

Thanks cor-el, but that doesn't solve the problem.

Do you really mean 'If the "Don’t load tabs until selected" is working then you may have an extension interfering'? Do you not mean, "is no working?" If so, what kind of extensions do you suggest I look for to eliminate to solve the problem?

Many thanks..

more options

Yes that should have been isn't working.

Are you clearing any data when you close Firefox via Clear Recent History ?

more options

I had the same problem (general option box "don't load tabs until selected" was checked to no effect) and found that the Tabs Mix Plus addon was interfering. Disabled that, and now it works.