Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I am unable to get the windows TIP for Tablet PCs to auto pop up when clicking with a stylus or my finger. What add-on/setting will fix this?

  • 5 trả lời
  • 3 gặp vấn đề này
  • 2 lượt xem
  • Trả lời mới nhất được viết bởi Unlogic

more options

I have a lenovo Thinkpad Convertible tablet. In the past I've been able to get it were the Windows TIP pops up when I click on a text input field. This function no longer works, I have a new computer, and whatever change I'd done to my old computer is not readily apparent. Any help in getting text input fields to pop up the TIP automatically would be great. Until then, in tablet mode, I have to use my computer with IE or keep the TIP at the taskbar to click on, but that's a lot of movement and rather annoying.

Tất cả các câu trả lời (5)

more options

What is "TIP for Tablet PC"? I'm not sure what isn't working.

more options

This? TIP: tablet input panel for handwriting?

Does or did it work with the Firefox 13.0.1 release version?

more options

The TIP is Tablet Input Panel, yes, and I am not certain it worked in 13.0.1 since my old computer was using Firefox maybe, 2 months ago now, and Firefox is coming out with updates left and right these days. So, whatever version was out then, it worked then. And it may have required an extension, but I'm not sure about that either, since I used the computer for about 4 years before I got my new one.

The solutions used to be GeckoTIP and Gesso, but the former of that no longer functions in these versions of Firefox and the latter is unavailable for download any more. I thought, somewhere, along the line Firefox made itself compatible with Tablet PCs and no longer required either of these solutions, but it was a setting in the about:config that I looked for and could not find myself, but I've only had this computer a week, so it has been slow going on the web when I'm in Tablet mode (about 40% of the time).

more options

Partially I have found that I'm supposed to enter about:config and make true intl.enable_tsf.support (I believe that's exact). I did this, restarted firefox, it has made no difference. Still looking.

more options

Actually the setting is called: intl.enable_tsf_support

Note the underscore instead of the dot.

I had to enable this settings for TIP to work on my HP EliteBook 2740p after installing the driver from Wacom's website.

When I was using the Wacom driver supplied from Windows Update however the TIP worked even fine without this setting.

I've documented the issue and solution here at my blog for other Tablet PC users who encounter this problem: Firefox and the Tablet PC Input Panel (TIP)