X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

search using google gives results in chinese

Được đăng

When I enter some items to search for in the upper right corner, using the Google search engine. The result are shown in chines characters. Then I go to the google website and enter the same search items on their home page, the results are shown in English. This problem does not occur when using other search engines.

When I enter some items to search for in the upper right corner, using the Google search engine. The result are shown in chines characters. Then I go to the google website and enter the same search items on their home page, the results are shown in English. This problem does not occur when using other search engines.

Giải pháp được chọn

I found the solution: I had to go to the link: http://www.google.com/preferences?hl=en There you can change the settings for the search results. It took me a few login and logouts with different Google accounts but finally I could change the sort results to English. I still don't get it why the problem only appears in Mozilla and only at one computer.

Đọc câu trả lời này trong ngữ cảnh 1

Chi tiết hệ thống bổ sung

Điều này bắt đầu khi...

always when I'm using search using google

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0

Thông tin chi tiết

Application Basics
Name
Firefox
Version
12.0
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0
Profile Directory
Show Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
Firebug
1.9.2
true
firebug@software.joehewitt.com
Important Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.cache.disk.capacity
1048576
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size_cached_value
1048576
browser.display.background_color
#C0C0C0
browser.display.use_system_colors
true
browser.places.smartBookmarksVersion
2
browser.startup.homepage
http://www.vanriet.nl/index.php
browser.startup.homepage_override.buildID
20120420145725
browser.startup.homepage_override.mstone
rv:12.0
browser.tabs.warnOnClose
false
extensions.lastAppVersion
12.0
gfx.blacklist.suggested-driver-version
257.21
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1340564867
places.history.expiration.transient_current_max_pages
104858
places.history.expiration.transient_optimal_database_size
167772160
places.last_vacuum
1316249445
print.print_printer
CutePDF Writer
print.printer_CutePDF_Writer.print_bgcolor
false
print.printer_CutePDF_Writer.print_bgimages
false
print.printer_CutePDF_Writer.print_command
print.printer_CutePDF_Writer.print_downloadfonts
false
print.printer_CutePDF_Writer.print_edge_bottom
0
print.printer_CutePDF_Writer.print_edge_left
0
print.printer_CutePDF_Writer.print_edge_right
0
print.printer_CutePDF_Writer.print_edge_top
0
print.printer_CutePDF_Writer.print_evenpages
true
print.printer_CutePDF_Writer.print_footercenter
print.printer_CutePDF_Writer.print_footerleft
&PT
print.printer_CutePDF_Writer.print_footerright
&D
print.printer_CutePDF_Writer.print_headercenter
print.printer_CutePDF_Writer.print_headerleft
&T
print.printer_CutePDF_Writer.print_headerright
&U
print.printer_CutePDF_Writer.print_in_color
true
print.printer_CutePDF_Writer.print_margin_bottom
0.5
print.printer_CutePDF_Writer.print_margin_left
0.5
print.printer_CutePDF_Writer.print_margin_right
0.5
print.printer_CutePDF_Writer.print_margin_top
0.5
print.printer_CutePDF_Writer.print_oddpages
true
print.printer_CutePDF_Writer.print_orientation
0
print.printer_CutePDF_Writer.print_pagedelay
500
print.printer_CutePDF_Writer.print_paper_data
1
print.printer_CutePDF_Writer.print_paper_height
11,00
print.printer_CutePDF_Writer.print_paper_size_type
0
print.printer_CutePDF_Writer.print_paper_size_unit
0
print.printer_CutePDF_Writer.print_paper_width
8,50
print.printer_CutePDF_Writer.print_reversed
false
print.printer_CutePDF_Writer.print_scaling
1,00
print.printer_CutePDF_Writer.print_shrink_to_fit
true
print.printer_CutePDF_Writer.print_to_file
false
print.printer_CutePDF_Writer.print_unwriteable_margin_bottom
0
print.printer_CutePDF_Writer.print_unwriteable_margin_left
0
print.printer_CutePDF_Writer.print_unwriteable_margin_right
0
print.printer_CutePDF_Writer.print_unwriteable_margin_top
0
privacy.cpd.cookies
false
privacy.cpd.offlineApps
true
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.timeSpan
0
security.warn_viewing_mixed
false
Graphics
Adapter Description
NVIDIA GeForce GT 330M
Vendor ID
0x10de
Device ID
0x0a29
Adapter RAM
512
Adapter Drivers
nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
Driver Version
8.17.11.9739
Driver Date
4-1-2010
Direct2D Enabled
Blocked for your graphics driver version. Try updating your graphics driver to version 257.21 or newer.
DirectWrite Enabled
false (6.1.7601.17789)
ClearType Parameters
ClearType parameters not found
WebGL Renderer
Blocked for your graphics driver version. Try updating your graphics driver to version 257.21 or newer.
GPU Accelerated Windows
0. Blocked for your graphics driver version. Try updating your graphics driver to version 257.21 or newer.

ideato 893 giải pháp 6250 câu trả lời
Được đăng

If you like remove it, see : Removing a search engine and add new one from : http://mycroft.mozdev.org/google-search-plugins.html


thank you

If you like remove it, see : [https://support.mozilla.org/en-US/kb/search-bar-easily-choose-your-search-engine?redirectlocale=en-US&redirectslug=Search+bar#w_removing-a-search-engine Removing a search engine] and add new one from : http://mycroft.mozdev.org/google-search-plugins.html thank you
cor-el
  • Top 10 Contributor
  • Moderator
17679 giải pháp 159909 câu trả lời
Được đăng

Try to clear the Google cookies.

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
Try to clear the Google cookies. "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies" *https://support.mozilla.org/kb/Deleting+cookies

Người tạo câu hỏi

Thanks, removing the complete history and all cookies solved the problem

Thanks, removing the complete history and all cookies solved the problem

Người tạo câu hỏi

I was a little to quick, the problem is not solved yet, also removing of the google search engine and reinstalled did not help.. When I remove the cookies and history, the problem is solved, but as soon as I log with my Google account, the problem comes back again... And it stays also when I log out.

I was a little to quick, the problem is not solved yet, also removing of the google search engine and reinstalled did not help.. When I remove the cookies and history, the problem is solved, but as soon as I log with my Google account, the problem comes back again... And it stays also when I log out.

Được chỉnh sửa bởi robvanrooijen vào

cor-el
  • Top 10 Contributor
  • Moderator
17679 giải pháp 159909 câu trả lời
Được đăng

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.

Can you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem Use a compressed image type like PNG or JPG to save the screenshot.

Người tạo câu hỏi

Here a capture

Here a capture
cor-el
  • Top 10 Contributor
  • Moderator
17679 giải pháp 159909 câu trả lời
Được đăng

Doesn't it help if you clear the Google cookies?

What are the connection settings?

Does this also happen if you aren't logged on to a Google service?

Doesn't it help if you clear the Google cookies? What are the connection settings? *Tools > Options > Advanced : Network : Connection > Settings *https://support.mozilla.org/kb/Options+window+-+Advanced+panel Does this also happen if you aren't logged on to a Google service?

Câu trả lời hữu ích

See attachment for the connection settings. When I remove all cookies and history, the problem disappears, but as soon as I log in at Google the problem comes back again, also when I log out. But I found the following: When I go to google.nl, I do not have any problem, but when I go to google.com, I also see everything in chinese. So it seems to be a google setting...

See attachment for the connection settings. When I remove all cookies and history, the problem disappears, but as soon as I log in at Google the problem comes back again, also when I log out. But I found the following: When I go to google.nl, I do not have any problem, but when I go to google.com, I also see everything in chinese. So it seems to be a google setting...
cor-el
  • Top 10 Contributor
  • Moderator
17679 giải pháp 159909 câu trả lời
Được đăng

Does it help if you temporarily switch to Private Browsing mode?

In PB mode the disk cache is disabled and you get a new set of cookies, so if that works then there may be a problem with either of those.

If clearing the cookies doesn't help then it is possible that the file cookies.sqlite that stores the cookies is corrupted.
Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookie files like cookies.sqlite-journal in the Firefox Profile Folder in case the file cookies.sqlite got corrupted.

Does it help if you temporarily switch to Private Browsing mode? *https://support.mozilla.org/kb/Private+Browsing In PB mode the disk cache is disabled and you get a new set of cookies, so if that works then there may be a problem with either of those. If clearing the cookies doesn't help then it is possible that the file <i>cookies.sqlite</i> that stores the cookies is corrupted.<br /> Rename (or delete) <b>cookies.sqlite</b> (cookies.sqlite.old) and delete other present cookie files like <b>cookies.sqlite-journal</b> in the Firefox Profile Folder in case the file cookies.sqlite got corrupted.

Được chỉnh sửa bởi cor-el vào

Người tạo câu hỏi

Private Browsing solves the problem, but as soon as log in the Chinese characters are coming back.. I deleted all cookies.sqlite files, but that also did not solve the problem. I have tried an other Google account, and that seems to solve the problem. So I have looked in the differences between the accounts, but all language settings / location settings are the same.... But still it looks that it has something to do with the Google account..... So I have tested the same pages in Internet Explorer, and they do not have the "Chinese" problem... My conclusion at this moment is that it must be the combination of my Google account in combination with Mozilla...... You have any idea what I can do? Or should I contact Google?

Private Browsing solves the problem, but as soon as log in the Chinese characters are coming back.. I deleted all cookies.sqlite files, but that also did not solve the problem. I have tried an other Google account, and that seems to solve the problem. So I have looked in the differences between the accounts, but all language settings / location settings are the same.... But still it looks that it has something to do with the Google account..... So I have tested the same pages in Internet Explorer, and they do not have the "Chinese" problem... My conclusion at this moment is that it must be the combination of my Google account in combination with Mozilla...... You have any idea what I can do? Or should I contact Google?
cor-el
  • Top 10 Contributor
  • Moderator
17679 giải pháp 159909 câu trả lời
Được đăng

As a last resort you can try to use to remove all stored data from the Google domain via "Forget About This Site" in the right-click context menu of an history entry (Show All History or History sidebar).

Using "Forget About This Site" will remove everything like bookmarks, cookies, passwords, cache, history, and exceptions from that domain, so be cautious and if you have a password or other data from that domain that you do not want to lose then make a note of those passwords and bookmarks.
You can't recover from that "forget" unless you have a backup of the affected files.

It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.

As a last resort you can try to use to remove all stored data from the Google domain via "Forget About This Site" in the right-click context menu of an history entry (Show All History or History sidebar). Using "Forget About This Site" will remove everything like bookmarks, cookies, passwords, cache, history, and exceptions from that domain, so be cautious and if you have a password or other data from that domain that you do not want to lose then make a note of those passwords and bookmarks.<br /> You can't recover from that "forget" unless you have a backup of the affected files. It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.

Người tạo câu hỏi

I used the button "Forget about this site" for all google related sites, I cleared the complete history with all check boxes turned on (cookies, browsing and download, cache etc.) I restarted my computer so be sure. But unfortunately, the problem remains. Something in the registry perhaps? Thanks for your help so far, if you don't know the solution, I can live with it at the moment. I know how to work around it.

I used the button "Forget about this site" for all google related sites, I cleared the complete history with all check boxes turned on (cookies, browsing and download, cache etc.) I restarted my computer so be sure. But unfortunately, the problem remains. Something in the registry perhaps? Thanks for your help so far, if you don't know the solution, I can live with it at the moment. I know how to work around it.

Được chỉnh sửa bởi robvanrooijen vào

Sophiaspring 0 giải pháp 4 câu trả lời
Được đăng

Maybe you can try the free tool to completely clean your history and cookies.

download.cnet.com/cloud-system-booster/3000-18512_4-75713450.html

Maybe you can try the free tool to completely clean your history and cookies. download.cnet.com/cloud-system-booster/3000-18512_4-75713450.html
cor-el
  • Top 10 Contributor
  • Moderator
17679 giải pháp 159909 câu trả lời
Được đăng

If it is a problem with only that specific Google account then you should check all settings on that account and if you can't find it try to contact Google.

If it is a problem with only that specific Google account then you should check all settings on that account and if you can't find it try to contact Google.

Người tạo câu hỏi

The problem is related to: - Mozilla Firefox - Logged on with a specific Google account - One specific laptop If one of these rules is not applied to, everything works fine: So if I use an other computer or an other browser, every works fine and if I clear all history and cookies, and do not log in or with an other Google account, it also works without Chinese characters..... I will ask Google if they have an idea. Thanks so far for your help.

The problem is related to: - Mozilla Firefox - Logged on with a specific Google account - One specific laptop If one of these rules is not applied to, everything works fine: So if I use an other computer or an other browser, every works fine and if I clear all history and cookies, and do not log in or with an other Google account, it also works without Chinese characters..... I will ask Google if they have an idea. Thanks so far for your help.

Giải pháp được chọn

I found the solution: I had to go to the link: http://www.google.com/preferences?hl=en There you can change the settings for the search results. It took me a few login and logouts with different Google accounts but finally I could change the sort results to English. I still don't get it why the problem only appears in Mozilla and only at one computer.

I found the solution: I had to go to the link: http://www.google.com/preferences?hl=en There you can change the settings for the search results. It took me a few login and logouts with different Google accounts but finally I could change the sort results to English. I still don't get it why the problem only appears in Mozilla and only at one computer.