X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Firefox browser suddenly reverts to Spanish?

Được đăng

Hi,

It started last night, corrected itself the next morning, and by afternoon it was permanent.

It shows up on the Google Search engine as Google espanol.

I have decided I want Google out anyway. I am fed up with them.

So, how do I replace Google Search with Bing Search?

In English please.

Thanks for the help. I might could do it myself but I don't read Spanish. Help.

Hi, It started last night, corrected itself the next morning, and by afternoon it was permanent. It shows up on the Google Search engine as Google espanol. I have decided I want Google out anyway. I am fed up with them. So, how do I replace Google Search with Bing Search? In English please. Thanks for the help. I might could do it myself but I don't read Spanish. Help.

Giải pháp được chọn

If you use the orange Firefox button then look for Options in the right column.

  • Press F10 or tap the Alt key to bring up the "Menu Bar" temporarily if the Menu Bar is hidden.
  • Use "Firefox > Options" instead of "Tools > Options" if the menu bar is hidden.
Đọc câu trả lời này trong ngữ cảnh 1

Chi tiết hệ thống bổ sung

Điều này đã xảy ra

Bất cứ khi nào Firefox được mở lên

Điều này bắt đầu khi...

last night

Phần bổ trợ đã cài đặt

color tabs

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.0; rv:13.0) Gecko/20100101 Firefox/13.0.1

Thông tin chi tiết

described in description

madmaxtf 2 giải pháp 24 câu trả lời
Được đăng

Câu trả lời hữu ích

Try............. Tools>options>general

When firefox starts show my home page

home page bing.com

O.K.

I am in Spain, so to use the English version of google. My home page is set to :- google.com/webhp?complete=0&hl=en

Try............. Tools>options>general When firefox starts ''show my home page'' home page bing.com O.K. I am in Spain, so to use the English version of google. My home page is set to :- google.com/webhp?complete=0&hl=en
cor-el
  • Top 10 Contributor
  • Moderator
17675 giải pháp 159892 câu trả lời
Được đăng

Is the user interface in Spanish as well or do you only have Spanish search engines?

If that is the case then it is possible that you've somehow ended up with a Spanish Firefox version.

You can try to (re)install the full English Firefox version on top of the currently installed version of Firefox.

You can find the latest Firefox release in all languages and for all Operating Systems here:


You can also try to remove the cookies from sites that are causing problems like Google.

  • Tools > Options > Privacy > Cookies: "Show Cookies"
Is the user interface in Spanish as well or do you only have Spanish search engines? If that is the case then it is possible that you've somehow ended up with a Spanish Firefox version. You can try to (re)install the full English Firefox version on top of the currently installed version of Firefox. You can find the latest Firefox release in all languages and for all Operating Systems here: *Firefox 13.0.x: http://www.mozilla.org/en-US/firefox/all.html ----- You can also try to remove the cookies from sites that are causing problems like Google. *Tools > Options > Privacy > Cookies: "Show Cookies"
John99 971 giải pháp 13138 câu trả lời
Được đăng

Note a supplemental question with answers, now locked at /questions/930253

Note a supplemental question with answers, now locked at [/questions/930253]

Câu trả lời hữu ích

Thanks for the replies. I may have deleted more than I should have when I deleted all of Mozilla files and folders. I may have lost all my Bookmarks and other settings. Now my email programs which I had tied to Firefox won't open.

I am having to do everything through Internet Explorer.

Nevertherless, I shall try and start over by going to the Mozilla download site and downloading the latest Firefox and setting the home page for Bing.

Let me try that.

Thanks for the replies. I may have deleted more than I should have when I deleted all of Mozilla files and folders. I may have lost all my Bookmarks and other settings. Now my email programs which I had tied to Firefox won't open. I am having to do everything through Internet Explorer. Nevertherless, I shall try and start over by going to the Mozilla download site and downloading the latest Firefox and setting the home page for Bing. Let me try that.
John99 971 giải pháp 13138 câu trả lời
Được đăng

Sorry.

It may be a bit late to say this now, unless you happen to have a file undelete utility to hand, or have some form of backups. When cor-el mentioned installing on top of the current version the intention would have been to suggest not deleting anything.

Before you go any further try to have a look just in case you still have a Firefox Profile existing on the computer, or in any backups you may have.

For future reference, when installing Firefox normally there is no absolute need to delete the old version first in most cases. It is normal to NOT use any options from Windows of Firefox that delete personal settings, or bookmarks, passwords and other settings will be destroyed.

If you do happen to have any system backups that will have backed up the Firefox profile there is a good chance that you could recover the data. (Or if you manually deleted the files and they went into Windows Rubbish Bin) I don't suppose you have bookmarks synced to any other computer or device do you ?

For future reference you may be interested in the article

Sorry. It may be a bit late to say this now, unless you happen to have a file undelete utility to hand, or have some form of backups. When ''cor-el'' mentioned installing on top of the current version the intention would have been to suggest not deleting anything. Before you go any further try to have a look just in case you still have a Firefox Profile existing on the computer, or in any backups you may have. * see [[Back up and restore information in Firefox profiles]] For future reference, when installing Firefox normally there is no absolute need to delete the old version first in most cases. It is normal to NOT use any options from Windows of Firefox that delete personal settings, or bookmarks, passwords and other settings will be destroyed. If you do happen to have any system backups that will have backed up the Firefox [[profiles|profile]] there is a good chance that you could recover the data. (Or if you manually deleted the files and they went into Windows Rubbish Bin) I don't suppose you have bookmarks synced to any other computer or device do you ? For future reference you may be interested in the article * [[Back up your bookmarks or move them to another computer]]

Người tạo câu hỏi

Hi,

I downloaded Firefox 13.0.1 just now, in English, just so I could get my email programs going again and reply to you all.

Well, I was surprised to find that my Bookmarks and everything else seems to be intact.

But the Spanish problem remains.

To answer a couple of your questions......Yes it is just the Spanish Search engine and every word surrounding that page. If I type in a Search for something, I get mostly english, but more than a few spanish results.

As far as finding Show Home Page ( and subsequently finding Bing), I can't read the Spanish to know what is Home Page or anything else in Spanish. Maybe someone will have to translate the words for me.

As far as finding Tools Options etc., I don't seem to have a Tools on the new Firefox 12.0 or 13.0.1. Unless I'm looking in the wrong place.

Thanks for the continuing help. If I could read Spanish, I could probably go to the Home Page and hopefully simply change it to English. But the Spanish is a stumbling block.

Hi, I downloaded Firefox 13.0.1 just now, in English, just so I could get my email programs going again and reply to you all. Well, I was surprised to find that my Bookmarks and everything else seems to be intact. But the Spanish problem remains. To answer a couple of your questions......Yes it is just the Spanish Search engine and every word surrounding that page. If I type in a Search for something, I get mostly english, but more than a few spanish results. As far as finding Show Home Page ( and subsequently finding Bing), I can't read the Spanish to know what is Home Page or anything else in Spanish. Maybe someone will have to translate the words for me. As far as finding Tools Options etc., I don't seem to have a Tools on the new Firefox 12.0 or 13.0.1. Unless I'm looking in the wrong place. Thanks for the continuing help. If I could read Spanish, I could probably go to the Home Page and hopefully simply change it to English. But the Spanish is a stumbling block.
madmaxtf 2 giải pháp 24 câu trả lời
Được đăng

Try to find herramientos - Spanish for tools

idiomas is language (if you need it)

Optiones, general.

The first big box is - show my home page.

The second big box down is for typing the name of the homepage. Use the one I've suggested above.

Sometimes, at the bottom of the google page you can click to get the spanish version, or click back to the English version.

I'm in Spain, but I've never had problems. I've got English XP, & the updates all come in English, or sometimes I have to click the cambio de idiomas button, & change it to Inglés.

Try to find herramientos - Spanish for tools idiomas is language (if you need it) Optiones, general. The first big box is - show my home page. The second big box down is for typing the name of the homepage. Use the one I've suggested above. Sometimes, at the bottom of the google page you can click to get the spanish version, or click back to the English version. I'm in Spain, but I've never had problems. I've got English XP, & the updates all come in English, or sometimes I have to click the cambio de idiomas button, & change it to Inglés.
John99 971 giải pháp 13138 câu trả lời
Được đăng

There should be no reason why google.co.uk should not be loaded as a tab. Or the required search engine added to the Search bar.

  • Are you able to use google.co.uk in a webpage for instance from the link above.
  • Have you tried to add google uk to the search bar yet.
  • remember clearing cookies may help

You may find google translate useful

It will translate between selected languages, or auto detect and translate to a chosen language. It will translate full web pages or text you input. (But not images such as screenshots)

There should be no reason why google.co.uk should not be loaded as a tab. Or the required search engine added to the Search bar. * Are you able to use google.co.uk in a webpage for instance from the link above. * Have you tried to add google uk to the search bar yet. * remember clearing cookies may help You may find google translate useful * [http://translate.google.com/#es|en|] It will translate between selected languages, or auto detect and translate to a chosen language. It will translate full web pages or text you input. (But not images such as screenshots)
cor-el
  • Top 10 Contributor
  • Moderator
17675 giải pháp 159892 câu trả lời
Được đăng

Try to clear the Google cookies.

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Which URL do you see in the location bar for the home page?

Try to clear the Google cookies. "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies" Which URL do you see in the location bar for the home page?

Người tạo câu hỏi

I'm afraid I don't see Tools >Options>Privacy>Cookies> etc.

Like I said, this new version of Firefox only show me a Firefox tab in the upper left corner with a down arrow. Clicking the down arrow does not show me a Tools option. Unless I am not looking in the right place, maybe?

As far as herramientos, I found it in a drop down menu in a 'gear' icon toward the upper left. Clicking it gave me: configuracion de busqueda, Busqueda avanzeda, herramientas del idioma, iGoogle, Historical Web.

I hit herramientas del idioma, and it took me to two big boxes side by side. I typed in Bing.com and hit Enter. I got A Spanish Bing page.

I tried the cambio de idiomas button and got an English Bing but it was somehow cut in half-with two taskbars-like it didn't load properly or something.

I tried some of the other buttons under idiomas to change the language to Ingles but the Espanol stayed locked in. I couldn't disengage it to replace it with another choice-English.

I'm sorry, I seem to be getting more and more lost here. I thought this was a simple problem to fix. Thanks for the continued help.

I'm afraid I don't see Tools >Options>Privacy>Cookies> etc. Like I said, this new version of Firefox only show me a Firefox tab in the upper left corner with a down arrow. Clicking the down arrow does not show me a Tools option. Unless I am not looking in the right place, maybe? As far as herramientos, I found it in a drop down menu in a 'gear' icon toward the upper left. Clicking it gave me: configuracion de busqueda, Busqueda avanzeda, herramientas del idioma, iGoogle, Historical Web. I hit herramientas del idioma, and it took me to two big boxes side by side. I typed in Bing.com and hit Enter. I got A Spanish Bing page. I tried the cambio de idiomas button and got an English Bing but it was somehow cut in half-with two taskbars-like it didn't load properly or something. I tried some of the other buttons under idiomas to change the language to Ingles but the Espanol stayed locked in. I couldn't disengage it to replace it with another choice-English. I'm sorry, I seem to be getting more and more lost here. I thought this was a simple problem to fix. Thanks for the continued help.
madmaxtf 2 giải pháp 24 câu trả lời
Được đăng

Have you got the English XP (or whatever system you use?) If you have, go to start>control panel>add or remove programs>mozilla firefox, & remove the damn program. Then use IE to search for the English version of firefox. Load it, then see what happens.

Have you got the English XP (or whatever system you use?) If you have, go to start>control panel>add or remove programs>mozilla firefox, & remove the damn program. Then use IE to search for the English version of firefox. Load it, then see what happens.
cor-el
  • Top 10 Contributor
  • Moderator
17675 giải pháp 159892 câu trả lời
Được đăng

Giải pháp được chọn

If you use the orange Firefox button then look for Options in the right column.

  • Press F10 or tap the Alt key to bring up the "Menu Bar" temporarily if the Menu Bar is hidden.
  • Use "Firefox > Options" instead of "Tools > Options" if the menu bar is hidden.
If you use the orange Firefox button then look for Options in the right column. *Press F10 or tap the Alt key to bring up the "Menu Bar" temporarily if the Menu Bar is hidden. *Use "Firefox > Options" instead of "Tools > Options" if the menu bar is hidden.

Người tạo câu hỏi

I think it is in English now! But I can't say for how long. Hopefully I'll know what to do if it continues to happen.

What I did was cor-el's help on how to find the old Menu Bar. Once I found that, I followed the previous instruction on Clearing All Cookies. Then I restarted Firefox and it came up in English. I am still not familiar with the new look of Firefox's new orange box.

I hope it lasts. Now that I can read it in English I will look into Bing.

I need to thank all of you for your help and individual patience with me and please tell me how to close this thread.

Thanks once again.

I think it is in English now! But I can't say for how long. Hopefully I'll know what to do if it continues to happen. What I did was cor-el's help on how to find the old Menu Bar. Once I found that, I followed the previous instruction on Clearing All Cookies. Then I restarted Firefox and it came up in English. I am still not familiar with the new look of Firefox's new orange box. I hope it lasts. Now that I can read it in English I will look into Bing. I need to thank all of you for your help and individual patience with me and please tell me how to close this thread. Thanks once again.
cor-el
  • Top 10 Contributor
  • Moderator
17675 giải pháp 159892 câu trả lời
Được đăng

You're welcome

You're welcome

Người tạo câu hỏi

I chose your last reply as the solution but the solution was several exchanges between all of us actually. I wonder about not being able to credit the other helpers with solution kudos.

I chose your last reply as the solution but the solution was several exchanges between all of us actually. I wonder about not being able to credit the other helpers with solution kudos.
cor-el
  • Top 10 Contributor
  • Moderator
17675 giải pháp 159892 câu trả lời
Được đăng

You can mark other replies has helpful to give them credit as well.

You can mark other replies has helpful to give them credit as well.

Người tạo câu hỏi

OK. I marked some Helpful ' s. Is this thread ready for closing now? I hope so.

You've all been a life saver!

OK. I marked some Helpful ' s. Is this thread ready for closing now? I hope so. You've all been a life saver!
John99 971 giải pháp 13138 câu trả lời
Được đăng

Glad things seem to be sorted out.

If you now have the English version of Firefox you will already have a selection search engines in that including Bing. By default the search bar is located top right next to the bar that you enter addresses into.

If you click the little down arrow and use the "manage search engines" option at the bottom of the drop-down you can move Bing up to the top as the default search engine from that search bar.

If you want Bing for a bookmark or homepage choose by using the listing link

If you have not entirely given up on Google consider adding one or more of the Search engines from this listing http://mycroft.mozdev.org/google-search-plugins.html

(I had initially though you may be in Spain Europe and after English Europe {UK] glancing at your profile I guess that may be a wrong assumption )

Now may also be a good time to consider making backups of the Firefox profile and bookmarks, as I mentioned in an earlier post. You never know when you may need them.

We do not normally do anything special to close threads. The fact that it is now marked as solved will mean most helpers will ignore the thread.

Glad things seem to be sorted out. If you now have the English version of Firefox you will already have a selection search engines in that including Bing. By default the search bar is located top right next to the bar that you enter addresses into. If you click the little down arrow and use the "manage search engines" option at the bottom of the drop-down you can move Bing up to the top as the default search engine from that search bar. * as explained here [[Search bar - Easily choose your favorite search engine#w_managing-search-engines]]_managing-search-engines ** link if reading emails https://support.mozilla.org/en-US/kb/search-bar-easily-choose-your-search-engine#w_managing-search-engines ** and link to the forum thread is https://support.mozilla.org/en-US/questions/930189 If you want Bing for a bookmark or homepage choose by using the listing link * http://www.bing.com/account/worldwide?FORM=WHFD If you have not entirely given up on Google consider adding one or more of the Search engines from this listing http://mycroft.mozdev.org/google-search-plugins.html (I had initially though you may be in Spain Europe and after English Europe {UK] glancing at your profile I guess that may be a wrong assumption ) Now may also be a good time to consider making backups of the Firefox profile and bookmarks, as I mentioned in an earlier post. You never know when you may need them. We do not normally do anything special to close threads. The fact that it is now marked as solved will mean most helpers will ignore the thread.

Được chỉnh sửa bởi John99 vào