X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

No video with supported format or MIME type found issue in Firefox 13.0.1, Windows 7-32 bits

Được đăng

So i wanted to see a Microsoft presentation video... and as they love to use HTML5 it's a HTML 5 video. I get the error^. I don't understand how to fix it in windows 7-32 bits.

So i wanted to see a Microsoft presentation video... and as they love to use HTML5 it's a HTML 5 video. I get the error^. I don't understand how to fix it in windows 7-32 bits.

Giải pháp được chọn

Hi,

It could be in another format other than standard webm format which Firefox supports. You can try to install the non standard support in Firefox.

Đọc câu trả lời này trong ngữ cảnh 3

Chi tiết hệ thống bổ sung

Điều này đã xảy ra

Chỉ một hoặc hai lần

Điều này bắt đầu khi...

today

Phần bổ trợ đã cài đặt

Adobe flash, Java, Silverlight.

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; rv:13.0) Gecko/20100101 Firefox/13.0.1

Thông tin chi tiết

dumdidadida 155 giải pháp 1440 câu trả lời
Được đăng

Giải pháp được chọn

Hi,

It could be in another format other than standard webm format which Firefox supports. You can try to install the non standard support in Firefox.

Hi, It could be in another format other than standard webm format which Firefox supports. You can try to [http://www.interoperabilitybridges.com/html5-extension-for-wmp-plugin install the non standard support in Firefox].

Người tạo câu hỏi

Yeah, thanks, it worked. It should have been implemented into Firefox from the start.

Yeah, thanks, it worked. It should have been implemented into Firefox from the start.

Được chỉnh sửa bởi deonix vào

dumdidadida 155 giải pháp 1440 câu trả lời
Được đăng

You are welcome :)

You are welcome :)
roughready 0 giải pháp 4 câu trả lời
Được đăng

the non standard support add-on doesn't work with 13.0.1 .... anyone have other suggestions?

error message "no video with supported format and MIME type found"

the non standard support add-on doesn't work with 13.0.1 .... anyone have other suggestions? error message "no video with supported format and MIME type found"
cor-el
  • Top 10 Contributor
  • Moderator
17670 giải pháp 159841 câu trả lời
Được đăng
Which plugin is involved? *http://kb.mozillazine.org/Video_or_audio_does_not_play *http://kb.mozillazine.org/Issues_related_to_plugins *http://kb.mozillazine.org/Testing_plugins

Người tạo câu hỏi

It worked for my config. It's the windows media player plugin. from here.http://www.interoperabilitybridges.com/html5-extension-for-wmp-plugin

It worked for my config. It's the windows media player plugin. from here.http://www.interoperabilitybridges.com/html5-extension-for-wmp-plugin

Được chỉnh sửa bởi deonix vào

roughready 0 giải pháp 4 câu trả lời
Được đăng

Thanks but it still didn't work. Does it matter that I'm on a mac?

Thanks but it still didn't work. Does it matter that I'm on a mac?

Người tạo câu hỏi

Of course it does. Ask for Mac support as i don't have a Mac to look it up. Cheers.

Of course it does. Ask for Mac support as i don't have a Mac to look it up. Cheers.
roughready 0 giải pháp 4 câu trả lời
Được đăng

ok, thanks for all of your help ...

ok, thanks for all of your help ...
cor-el
  • Top 10 Contributor
  • Moderator
17670 giải pháp 159841 câu trả lời
Được đăng

roughready

Is that for media the use QuickTime via Flip4Mac?

<b>roughready</b> Is that for media the use QuickTime via Flip4Mac?
roughready 0 giải pháp 4 câu trả lời
Được đăng

Câu trả lời hữu ích

all of this seems complicated ... I am using a plugin for a wordpress site to stream video and I get this error "no video with supported format and MIME type found." When I contacted my hosting provider they are telling me its a browser issue and they lead me here. so, I'm a bit lost on how to fix the problem.

If I check the page via chrome or safari the player just spins and says loading. If it's IE then it works.... ???

Again, thanks to all of you for your help.

all of this seems complicated ... I am using a plugin for a wordpress site to stream video and I get this error "no video with supported format and MIME type found." When I contacted my hosting provider they are telling me its a browser issue and they lead me here. so, I'm a bit lost on how to fix the problem. If I check the page via chrome or safari the player just spins and says loading. If it's IE then it works.... ??? Again, thanks to all of you for your help.