Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

The browser doesn't open certain sites such as google.com and others, without some similarities between them. There is no error, just remains a blank page.

  • 2 trả lời
  • 5 gặp vấn đề này
  • 3310 lượt xem
  • Trả lời mới nhất được viết bởi doubleq

more options

Hello,

I have a problem with Mozilla Firefox: the browser doesn't open certain sites such as www.google.com, www.youtube.com and others, without some connection or similarities between them. There is no error, just remains a blank page when I write those sites on the address bar. If a page is already loaded and I write www.google.com on the address bar, nothing happens, remain the same page. In the search bar if is set www.google.ro, still doesn't work. I specify that those sites work well on other browsers. Operating systems is Windows 7 Ultimate.

I've tried:

  • disable antivirus,
  • disable firewall,
  • Disable all add-ons,
  • delete cookies and Cache,
  • Create new profile,
  • manually delete profile,
  • full uninstal (remove all components),
  • Installing oldest vesiune (3.9 , 6.0),
  • installing new version (12.0 , 15.0a),
  • installing x64 version (Nightly 15.0a x64),
  • reset firefox,
  • new user in Windows,
  • virus scan,
  • malware scanning.

The only thing didn't try is reinstalling Windows, and I want to avoid that. Please HELP!

Thank you for your time and consideration

Được chỉnh sửa bởi doubleq vào

Giải pháp được chọn

you can try disabling ipv6 support in firefox & see if that helps - https://support.mozilla.org/en-US/kb/Server%20not%20found#w_ipv6

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

you can try disabling ipv6 support in firefox & see if that helps - https://support.mozilla.org/en-US/kb/Server%20not%20found#w_ipv6

more options

IT WORKS , Thanks