X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Just started getting "Firefox no longer supports your operating system version..." I don't care. How do I turn off this message?

Được đăng

Just started after the last update

Just started after the last update

Chi tiết hệ thống bổ sung

Điều này đã xảy ra

Bất cứ khi nào Firefox được mở lên

Điều này bắt đầu khi...

after last update

Phần bổ trợ đã cài đặt

  • Adobe PDF Plug-In For Firefox and Netscape "9.5.1"
  • Shockwave Flash 11.1 r102
  • Winamp Application Detector
  • 4.0.60310.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Npdsplay dll
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 5.0; rv:12.0) Gecko/20100101 Firefox/12.0

Thông tin chi tiết

running on win2k. I know it is not supported anymore. Just need to turn off the message

user633449 1539 giải pháp 10745 câu trả lời
Được đăng

What the messages are trying to tell you is that Firefox 12 is the last version of Firefox that will run on Windows 2000, Firefox 13 won't even run. Firefox no longer works with Windows 2000. You will probably see the message twice, then no more.

What the messages are trying to tell you is that Firefox 12 is the last version of Firefox that will run on Windows 2000, Firefox 13 won't even run. [[Firefox no longer works with Windows 2000]]. You will probably see the message twice, then no more.

Người tạo câu hỏi

I have seen it for the last 3 days, multiple times. Any other thoughts?

I have seen it for the last 3 days, multiple times. Any other thoughts?
user633449 1539 giải pháp 10745 câu trả lời
Được đăng

Try going into Tools, Options, Advanced, then Update. Set Firefox to never check for updates. Also, try setting your home page to something other than the Firefox default (which is about:home)

Try going into Tools, Options, Advanced, then Update. Set Firefox to never check for updates. Also, try setting your home page to something other than the Firefox default (which is about:home)

Người tạo câu hỏi

Did both. Still received the message.

Did both. Still received the message.
Tristan C. 10 giải pháp 109 câu trả lời
Được đăng

Hello ksyrah,

I'm sorry to hear that you are experiencing issues with Firefox and I believe that to stop the update pop-ups, you need to play around with the advanced configurations that can be accessed by entering about:config in your search bar. You will then need to modify the app.update values until it does what you want it to do. I am not sure exactly which one to modify but my guess is that you need to set app.update.enabled to false. If that doesn't do it, setting app.update.auto to false might. Please be aware that while this might prevent Firefox from creating additional dialogs regarding the updates available, it will no longer allow you to upgrade Firefox automatically, so you will need to either change the values again or reinstall Firefox manually.

I hope this could help and I would like to thank you for being patient and would appreciate if you could mark this answer as solution if it helped you. Have a great day and surf safe!

Hello ksyrah, I'm sorry to hear that you are experiencing issues with Firefox and I believe that to stop the update pop-ups, you need to play around with the advanced configurations that can be accessed by entering about:config in your search bar. You will then need to modify the ''app.update'' values until it does what you want it to do. I am not sure exactly which one to modify but my guess is that you need to set '''app.update.enabled''' to '''false'''. If that doesn't do it, setting '''app.update.auto''' to '''false''' might. Please be aware that while this might prevent Firefox from creating additional dialogs regarding the updates available, it will no longer allow you to upgrade Firefox automatically, so you will need to either change the values again or reinstall Firefox manually. I hope this could help and I would like to thank you for being patient and would appreciate if you could mark this answer as solution if it helped you. Have a great day and surf safe!

Được chỉnh sửa bởi Tristan C. vào

drewdove 1 giải pháp 10 câu trả lời
Được đăng

How about Mozilla pushes a 12.1 update to turn the nag screen off. That could work.

How about Mozilla pushes a 12.1 update to turn the nag screen off. That could work.

Người tạo câu hỏi

Didn't work, too

Didn't work, too
James
  • Top 25 Contributor
  • Moderator
1603 giải pháp 11348 câu trả lời
Được đăng

While there is going to be a update for SeaMonkey 2.9.1 and Thunderbird 12.0.1 in relation to email stuff. There is no Firefox 12.0.1 planned yet.

While there is going to be a update for SeaMonkey 2.9.1 and Thunderbird 12.0.1 in relation to email stuff. There is no Firefox 12.'''0.1''' planned yet.

Được chỉnh sửa bởi James vào

David Tenser 30 giải pháp 310 câu trả lời
Được đăng

Is this "nag screen" a popup, a webpage, or a dialog? Could someone post a screenshot please?

Is this "nag screen" a popup, a webpage, or a dialog? Could someone post a screenshot please?
rritt 0 giải pháp 1 câu trả lời
Được đăng

fixed!

I recently decided to stop mouse over poop-up ads and it turns out that the same solution works for this annoying insistence by mozilla that I obey their decree.

edit the hosts file located in the directory - c:\windows\system32\drivers\etc\

add the line "127.0.0.1 support.mozilla.org"

save file and reopen firefox. to gain access to support you edit the file again and put the # hastag at start of the line

It works awesome! not only does it stop the annoying cycle of minor upgrades that I don't really want because firefox now runs noticeably slower than it used to ... but it completely stops the nagware screen demanding that I start using windows7. By the way, blocking all those scroll-over pop-up ads? without uninstalling java? http://winhelp2002.mvps.org/hosts.htm

fixed! I recently decided to stop mouse over poop-up ads and it turns out that the same solution works for this annoying insistence by mozilla that I obey their decree. edit the hosts file located in the directory - c:\windows\system32\drivers\etc\ add the line "127.0.0.1 support.mozilla.org" save file and reopen firefox. to gain access to support you edit the file again and put the # hastag at start of the line It works awesome! not only does it stop the annoying cycle of minor upgrades that I don't really want because firefox now runs noticeably slower than it used to ... but it completely stops the nagware screen demanding that I start using windows7. By the way, blocking all those scroll-over pop-up ads? without uninstalling java? http://winhelp2002.mvps.org/hosts.htm

Được chỉnh sửa bởi rritt vào

cor-el
  • Top 10 Contributor
  • Moderator
17680 giải pháp 159921 câu trả lời
Được đăng

Câu trả lời hữu ích

I've started Firefox in Windows 2000 compatibility mode under Wine and got the Software Update window after a short time.

I see this pref on the about:config page: extensions.firefox-hotfix.unsupportedOSLastPrompt

Seems to be related to this extension: Firefox Notification Hotfix 20120430.01:

You can try to disable or remove that extension on the Tools > Add-ons > Extensions page.

I've started Firefox in Windows 2000 compatibility mode under Wine and got the Software Update window after a short time. I see this pref on the about:config page: extensions.firefox-hotfix.unsupportedOSLastPrompt Seems to be related to this extension: Firefox Notification Hotfix 20120430.01: *https://addons.mozilla.org/firefox/addon/firefox-hotfix/ You can try to disable or remove that extension on the Tools > Add-ons > Extensions page.

Được chỉnh sửa bởi cor-el vào

Brian G Roper 0 giải pháp 4 câu trả lời
Được đăng

Câu trả lời hữu ích

Yes, disabling the Firefox Notification Hotfix extension seems to stop this unwanted "feature".

Yes, disabling the Firefox Notification Hotfix extension seems to stop this unwanted "feature".
DalPal 0 giải pháp 6 câu trả lời
Được đăng

I overwrote Firefox 12 with Firefox 3.6.28 and the popup stopped. I notice that it doesn't have the Firefox Notification Hotfix extension, so maybe this is what did it.

I overwrote Firefox 12 with Firefox 3.6.28 and the popup stopped. I notice that it doesn't have the Firefox Notification Hotfix extension, so maybe this is what did it.
DalPal 0 giải pháp 6 câu trả lời
Được đăng

Thanks, rritt for the info about the hosts file. I'm going to try your suggestion and hope I get less popups - wouldn't that be nice!!

Thanks, rritt for the info about the hosts file. I'm going to try your suggestion and hope I get less popups - wouldn't that be nice!!