X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

I can't enter gmail. The error 'The page isn't redirecting properly' shows up. I can access gmail on my phone and with IE, but not firefox.

Được đăng

I've tried to clear the cache and delete the cookies from gmail, but neither has worked. I can access gmail from my phone and through IE but not firefox. I also use the gmail gadget on my igoogle page and it does not work either.

I've tried to clear the cache and delete the cookies from gmail, but neither has worked. I can access gmail from my phone and through IE but not firefox. I also use the gmail gadget on my igoogle page and it does not work either.

Giải pháp được chọn

Tried everything above and nothing worked. I didn't think it would though, this is a fresh install of windows 7 with very little installed. I didn't expect to find any malware/virus. The only thing detected was some adware but removing those did not solve the problem.

Edit: Uninstalling and Reinstalling firefox did not work either. Edit2: I originally deleted all cookies associated with google and that did not work. I went back and deleted all cookies and it now works. Sorry I do not know which cookie was causing the problem though.

Đọc câu trả lời này trong ngữ cảnh 4

Chi tiết hệ thống bổ sung

Các trang web bị ảnh hưởng

http://mail.google.com

Phần bổ trợ đã cài đặt

  • Shockwave Flash 11.2 r202
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; rv:11.0) Gecko/20100101 Firefox/11.0

Thông tin chi tiết

cor-el
  • Top 10 Contributor
  • Moderator
17467 giải pháp 157849 câu trả lời
Được đăng

See:

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Do a malware check with some malware scanning programs on the Windows computer.
You need to scan with all programs because each program detects different malware.
Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:

See: *http://kb.mozillazine.org/The_page_is_not_redirecting_properly Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.org/kb/Safe+Mode Do a malware check with some malware scanning programs on the Windows computer.<br /> You need to scan with all programs because each program detects different malware.<br /> Make sure that you update each program to get the latest version of their databases before doing a scan.<br /><br /> *http://www.malwarebytes.org/mbam.php - Malwarebytes' Anti-Malware *http://www.superantispyware.com/ - SuperAntispyware *http://www.microsoft.com/security/scanner/en-us/default.aspx - Microsoft Safety Scanner *http://www.microsoft.com/windows/products/winfamily/defender/default.mspx - Windows Defender: Home Page *http://www.safer-networking.org/en/index.html - Spybot Search & Destroy You can also do a check for a rootkit infection with TDSSKiller. *http://support.kaspersky.com/viruses/solutions?qid=208280684 See also: *"Spyware on Windows": http://kb.mozillazine.org/Popups_not_blocked

Giải pháp được chọn

Tried everything above and nothing worked. I didn't think it would though, this is a fresh install of windows 7 with very little installed. I didn't expect to find any malware/virus. The only thing detected was some adware but removing those did not solve the problem.

Edit: Uninstalling and Reinstalling firefox did not work either. Edit2: I originally deleted all cookies associated with google and that did not work. I went back and deleted all cookies and it now works. Sorry I do not know which cookie was causing the problem though.

Tried everything above and nothing worked. I didn't think it would though, this is a fresh install of windows 7 with very little installed. I didn't expect to find any malware/virus. The only thing detected was some adware but removing those did not solve the problem. Edit: Uninstalling and Reinstalling firefox did not work either. Edit2: I originally deleted all cookies associated with google and that did not work. I went back and deleted all cookies and it now works. Sorry I do not know which cookie was causing the problem though.

Được chỉnh sửa bởi mudman91878 vào

zwimox 0 giải pháp 1 câu trả lời
Được đăng

I was able to enter Gmail by deleting the 's' on the end of http in the long form redirect URL. This is by far not a solution and it is very odd considering that I use Firefox at home and at work, this problem only occurs at home.

I was able to enter Gmail by deleting the 's' on the end of http in the long form redirect URL. This is by far not a solution and it is very odd considering that I use Firefox at home and at work, this problem only occurs at home.
sspeight 0 giải pháp 1 câu trả lời
Được đăng

Câu trả lời hữu ích

Top of your browser click on Firefox, select Options

Select "Use Custom Setting for History"

Then click show cookies, then remove All Cookies

Close browser and restart, should work nicely

Simple fix (cause of the problem, since you select copy Cookies and History, Favs from Explorer they are clearly not compatible, so that is why you get the error)

Firefox guys need to fix this is serious challenge for new users.

Top of your browser click on Firefox, select Options Select "Use Custom Setting for History" Then click show cookies, then remove All Cookies Close browser and restart, should work nicely Simple fix (cause of the problem, since you select copy Cookies and History, Favs from Explorer they are clearly not compatible, so that is why you get the error) Firefox guys need to fix this is serious challenge for new users.