Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Cannot log in to Yahoo using the Sign in button

  • 6 trả lời
  • 38 gặp vấn đề này
  • 2967 lượt xem
  • Trả lời mới nhất được viết bởi ab288

more options

Hi On Firefox I cannot log in to yahoo using the normal procedure. I enter username and password in the appropriate field then regardless of whether I click the 'Sign In' button or hit return, nothing happens. At the moment I can only get access to my yahoo mail by signing in via facebook (Yep, THAT sign in button works, as does the pop-ups etc)

Tất cả các câu trả lời (6)

more options

see Cannot log in to websites and try again.

thank you

more options

I forgot to add that I have already tried all the usual solutions. In fact, I clear cache and cookies every time I close Firefox, don't use yahoo toolbar, don't save histories etc. and run ccleaner once a week for good measure The problem has only recently' shown up. I've been using Firefox with the current add-ons for some time with no trouble at all until now. BTW, also disabled various plug-ins and add-ons including the like of NoScript and several other add-ons just to see what happened, and no effect.

more options

Look in your Firewall if something changed or check your antivirus software for the same reason.

Firewalls


thanks again

Được chỉnh sửa bởi ideato vào

more options

I can't see what the firewall should be an issue here. The browser access the majority of the web with no problems and I CAN access yahoo mail via the facebook route. What fails to work is the sign in button, which now seems to be no more than an icon. I can enter my username, enter my password, but the sign in button for yahoo is dead. On the same webpage the sign in option via facebook functions perfectly, the facebook pop-up functions perfectly and lo and behold I can get into yahoo mail. The only thing that does not work is the "sign in" button.

more options

Did you find a solution for this?

Mine started doing what sounds like the same thing this morning. Worked fine until yesterday and now it simply doesn't appear to respond at all to selecting the "sign in" button or hitting enter from the password field. - I can login normally using IE or Chrome but with Firefox it just acts like the button isn't even being pressed. I've tried disabling all plugins, extensions, clearing cache, restarting the computer etc.

more options

look in about:config and search for cookies

find

network.cookie.alwaysAcceptSessionCookies and set it  to true

then try loging in and see if it works. Worked for me.