Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Using synaptics pointer v 6.5- the scroll function on the touch pad doesn't work

  • 2 trả lời
  • 8 gặp vấn đề này
  • 138 lượt xem
  • Trả lời mới nhất được viết bởi gregverena

more options

Using win 8 consumer preview- did re install synaptic driver and it worked for awhile. It does work in IE. I am talking about the up-down scroll on the right side of touch pad. HP DV6 laptop. Re installed drivers a second time but didn't make a difference. The little up-down symbol comes on when I use the scroll, but the page does not scroll. also works in thunderbird. Used to work when I first installed the driver. Thanks

Được chỉnh sửa bởi gregverena vào

Tất cả các câu trả lời (2)

more options

Try to modify the pref ui.trackpoint_hack.enabled on the about:config page from the default value -1 to 0 or 1 to see if that makes the scroll pad work.
Close and restart Firefox after changing the pref.


more options

thanks- did that- the scroll then worked a little when re started FF, but stopped again. I tried 0 1 then reset and all work the same. When FF starts, the scroll works for about 30 seconds then it stops and the gray up and down icon comes on under the cursor. weird.