Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

This Connection is Untrusted: accounts.google.com - can't add exception

  • 9 trả lời
  • 514 gặp vấn đề này
  • 29546 lượt xem
  • Trả lời mới nhất được viết bởi DenverDave

more options

I'm trying to use a ssl proxy with accounts.google.com.

Usually, firefox warns me about invalid certs, however it let me add an exception if I wanted to connect to it anyway.

But, if i want to connect to accounts.google.com, it blocks me, and it doesn't let me add that exception.

Why it happens only with this subdomain?

Giải pháp được chọn

You may also have to Import the root certificate of the proxy via Tools (Alt + T) > Options > Advanced > Encryption > View Certificates > Authorities. Options > Advanced

Options

Đọc câu trả lời này trong ngữ cảnh 👍 4

Tất cả các câu trả lời (9)

more options

Hi,

Please also try after deleting the cert8.db and cert_override.txt files in the Firefox Profile Folder. Firefox will regenerate the cert8.db file at the next startup while the second file will be generated when an exception is added.

Firefox Profile Folder & Files

Được chỉnh sửa bởi Vivek vào

more options

I tried that, same results.

Thanks

more options

Here is the warning, the "I Understand the Risks" section and the "Add Exception ..." button are missing.

Được chỉnh sửa bởi Midix666 vào

more options

Giải pháp được chọn

You may also have to Import the root certificate of the proxy via Tools (Alt + T) > Options > Advanced > Encryption > View Certificates > Authorities. Options > Advanced

Options

more options

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).


Make sure that you do not run Firefox in permanent Private Browsing mode.

more options

How do you get the root certificate of the proxy that you will need to import?

more options

Same problem just started happening on my windows 7 laptop today with firefox 9.0.1 - I'm applying the update now .... can't seem to force an update just says I'm on the release update channel - I'll leave the laptop on for a while. OK - updated to firefox 13.0.1 - still have same issue.


Internet explorer displays google.com just fine, seems to be an issue with firefox.

I renamed cert8.db and I don't see a cert_override.txt - no effect - google.com still is not trusted.

more options

Scanned for viruses with za, didn't find any

more options

I'm not sure why, but date and time were off by a couple of years. Fixed the date and time and the issue of google.com not being trusted with ff went away. ,