Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

favicons missing after upgrade to 10.0.2

  • 4 trả lời
  • 22 gặp vấn đề này
  • 813 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I upgraded to version 10.0.2 last week & all the favicons disappeared leaving a grey box. Some returned when I went to the website but not all & there are over 200 of them.

Thursday, March 08, 2012 I’ve tired all the recommended fixes & none of them have completely solved the problem. The blank box shows up in the address bar & the tab even if there’s a favicons in the bookmark list ! The strange thing is it did the same thing to Internet Explorer. Must have change something in the registry.

All the favicons have 1 icon. I‘ve updated Firefox at least 7 times & this version 10.0.2 is a real mess.

Have made weekly backups on my system & may have to go back to a older version.

Được chỉnh sửa bởi VEED68 vào

Tất cả các câu trả lời (4)

more options

Hi VEED68,

There was an issue with Firefox 9 that caused this type of behavior. It has been fixed in Firefox 10 though. You might want to try the Firefox 9 version of this article to see if the steps work for you.

You could also try an add-on to customize your favicons:

https://addons.mozilla.org/en-US/firefox/addon/favicon-picker-2/

I'm sure there are others as well. Hopefully this helps!

more options

Thursday, March 08, 2012 I’ve tired all the recommended fixes & none of them have completely solved the problem. The blank box shows up in the address bar & the tab even if there’s a favicons in the bookmark list ! The strange thing is it did the same thing to Internet Explorer. Must have change something in the registry.

All the favicons have 1 icon. I‘ve updated Firefox at least 7 times & this version 10.0.2 is a real mess.

Have made weekly backups on my system & may have to go back to a older version.

more options

If you enter "favicons" in the Search Firefox Help (top right of the page), you'll find 399 results talking about this problem. You might want to go through some of them, it might help you. However, be aware that NOT ALL favicons will be restored, some will still be missing. One of my webmail favicon hasn't been working since FF 9, and I am using 10.0.2 now.

more options

A possible cause is a problem with the file places.sqlite that stores the bookmarks and the history.

You can also try to repair the places database with this extension:

Try to restore favicons with this extension: