Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Hello, I own a website and since I upgraded to FF 10.0.2 my website looks different: the lines aren't as they were and the fonts look different. the problem if only exist in FF 10.0.2 and not in IE or Chrome. please help

  • 10 trả lời
  • 1 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I'm talking about a website in hebrew, but if you don't know hebrew you can still look and see the difference between how my website looks in Chrome, FF in IE.

There's definitely a problem with FF 10.0.2, please help...

I'm talking about a website in hebrew, but if you don't know hebrew you can still look and see the difference between how my website looks in Chrome, FF in IE. There's definitely a problem with FF 10.0.2, please help...

Được chỉnh sửa bởi ronenw1 vào

Tất cả các câu trả lời (10)

more options

Here attached a picture that shows the problem at that website: www.halfshira.co.il

more options

Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl+0 (zero); Cmd+0 on Mac)

If you have increased the minimum font size then try the default setting "none" as a (too) high value can cause issues.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow websites to choose their fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above"
more options

Hi, I've made sure all settings are the same as you wrote me. the problem persist...

more options

someone? anyone?

more options

Try to check which font is used to display that text (select text and use the right-click context menu entry).

more options

The problematic font is: Arial Black Times New Roman Bold

when the normal font is: Arial

What should I do?

more options

The Tahoma font is specified for the "4393.7 ק"ג" text

#cosweight .weight
 {
  margin:12px auto;
  color:black;
  font:900 22px tahoma;
  text-decoration:blink;
}

Did you check the default font settings if Firefox is using Arial instead of Tahoma in your case?

Arial Black is selected because of the font-weight: 900 rule, that is how it works on Windows 7

Is that blink property really necessary (you can disable blink in Firefox via the browser.blink_allowed pref)?

more options

firsly the problem isn't at the blink but at the categories above it.

The default FF font is Ariel, should I change it? what to? As for the blink - well it's there to be shown since it's the total weightloss KG up to now... so I don't really want to cancel it. but if you think it will solve the problem I might disable it in FF.

Please advise for the default font?

more options

I'd say Times New Roman as default font... But probably permit websites to use special fonts (as cor-el mentioned above). Also, in Your CSS code, You can use "vertical-align: middle;" and the text will be in the center (as in margin-top: 50%; margin-bottom: 50%;).

Try that, and then post back. :)

more options

Shouldn't that font be named Arial or do you really have a font named Ariel?

I've noticed that the Ariel font is used in the CSS files on that web site.