Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

won't load page properly; works in IE and Chrome

  • 4 trả lời
  • 3 gặp vấn đề này
  • 725 lượt xem
  • Trả lời mới nhất được viết bởi awhetstone

more options

webpage doesn't load positions on right side of joomla template. It works in IE and Chrome. URL = www.vim-chatt.org

Giải pháp được chọn

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed the maximum file size (1 MB).


Reload web page(s) and bypass the cache.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Cmd + Shift + R" (MAC)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

Giải pháp được chọn

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed the maximum file size (1 MB).


Reload web page(s) and bypass the cache.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Cmd + Shift + R" (MAC)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

more options

I tried all of the above suggestions without success. Screen shot is attached. I replaced the template in the site (Siteground) from a backup. I was about to reload a new template from Joomla when I saw that it was OK in IE. I always work in FF so I hadn't seen it before. Then I checked Chrome and it was OK there.

At the time it happened, I was using Filezilla to make transfers. There was a file open on exit. I ignored since I had removed and replaced the entire template file.

more options

Downloaded site to localhost on my laptop and it works fine in Firefox with no changes except to relink the db. Uploaded template only to site and still have the same problem, still doesn't show all the positions.

more options

Solved. I checked with some others and they did not have the same problem seeing the page with FF. I uninstalled and reinstalled twice, the second time deleting all the bookmarks, etc.