Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I can't get drop-down menus to work, I scroll over & click, NOTHING happens. When clicking on certain thumbnail pics to change the larger view, the pic doesn't change. So annoying! I can't use FF like this. I'm newly updated, 10.0.1. Help anyone?

  • 5 trả lời
  • 5 gặp vấn đề này
  • 6067 lượt xem
  • Trả lời mới nhất được viết bởi consciousnessisweird

more options

This sites (http://video.pbs.org/) drop downs "Programs" and "Topics" don't work when clicked. This page (http://www.modcloth.com/shop/dresses/ain-t-over-until-it-s-clover-dress) when clicking on the thumbnails of the green dress, the larger view pic does NOT change.

Giải pháp được chọn

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (5)

more options

I'm running the new version as well. I tested the last page you mentioned, and it works fine for me. I'm not sure if i can help without more information.

more options

What information can I give you that would help? My system details are already posted, hmmm...? Anyone else any ideas?

more options

I can't be sure. Java and Flash don't seem to be the problem as the buttons seem to simply link anyway, instead of relying on java....Idk, this is too much for me. I don't know how Firefox works down to the bare bone as I'm not a developer. Even though i'm on the volunteer support team, I can't really do anything besides post.

more options

Giải pháp được chọn

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

more options

I started FF in Safe Mode and followed the prompts...turned off hardware acceleration and the problem seems to be fixed! Thank you so much for your help! I love FF and was totally distraught by the thought of having to switch to Google Chrome. You saved me. ;-)