Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

SAP Business Objects doesn't work with Firefox 10.0

  • 7 trả lời
  • 42 gặp vấn đề này
  • 11175 lượt xem
  • Trả lời mới nhất được viết bởi Oxylatium

more options

After upgrading Firefox to 10.0, SAP Business Objects doesn't work in Edit Mode. It asks for some plugin, but it did not find any. Previous version of Firefox worked OK because I follow the instructions: - Enter “about:config” in the browser’s address bar. - Search for “html5.parser.enable”. - Double-click the row to set the value to “false”

Giải pháp được chọn

What plugin does it ask for?

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (7)

more options

Giải pháp được chọn

What plugin does it ask for?

more options

Hi. We are having the same issue. Interactive edit mode does not work with Firefox 10.0. It does not ask me for a plugin. I open a reports, click on 'edit query'. It looks like it is working but nothing ever happens. It just spins. Java edit mode works but it takes a lot longer than using interactive.

more options

Firefox, please help SAP Business Objects work with new releases of the browser! We are all counting on you...

more options

This is a solution from one of our helpdesk engineers. We are running RHEL on our desktops so keep that in mind...

Packaging this up so it will be portable is a bit complex, so I'm going to give you some quicker steps to get started: 1 - Download this file: http://prism.mozillalabs.com/downloads/1.0b4/prism-1.0b4.en-US.linux-i686.tar.bz2 and save it to /home/<yours> 2 - Right click the file in your home folder and click Extract Here 3 - Go into the prism folder 4 - Double click the prism file 5 - Enter <your BusObj URL> as the URL. Set Business Objects as the name. Check the 4 boxes below. 6 - If prompted with an SSL certificate warning, just cancel the window 7 - Open the Business Objects file on your desktop 8 - Accept the invalid SSL certificate if prompted 9 - Try to log in and use Business Objects

Java seems to be enabled by default, but Flash will require more work. If I remember correctly, BO just needs Java to operate.

more options

You need to upgrade SAP BusinessObjects Web Intelligence to its last pack update. See this thread on SAP support forum: http://forums.sdn.sap.com/thread.jspa?messageID=11150666#11150666

IE9 is affected too, not only Firefox.

EDIT: another link if the previous one doesn't work: http://scn.sap.com/thread/2152530

Được chỉnh sửa bởi Oxylatium vào

more options

Thank you Oxy! Very helpful, but I cannot get at the SAP release plan stuff due to not having access to our customer ID.

Totally answered the question.

Thanks again!

more options

Service pack BO XI 3.1 SP5 fixes the issue.