Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

What version of Firefox should I download? (Mac OS 10.5.8)

  • 3 trả lời
  • 11 gặp vấn đề này
  • 5216 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

There are no system requirements listed. Last time, I updated to a version that is not compatible with my OS. Before I do that again, I would like to know if it will work. Thanks. J

Được chỉnh sửa bởi ravenrdr vào

Tất cả các câu trả lời (3)

more options

I think the following link will help you it gives details on what OS, Processor, etc... will work best with the realease of firefox you prefer.

How to download and install Firefox on Mac

more options

Hello,

I have a G5 running OS 10.5.8 as well and found that highest version of Firefox that you can go is 3.6.26.

Don't bother trying any higher. You'll only have to uninstall the higher version and then install the 3.6 version first and then the 3.6.26 version (at least I think that's how I did it - it's been a long time since I did this.).

It's really a bummer they won't be supporting OS X.5.8 any longer. Our G5 is still an incredible and reliable computer!

MJay

Được chỉnh sửa bởi MJayBurns vào

more options

If that is a PowerPC Mac then you won't be able to update to Firefox 4+ versions because those require a Mac with an Intel processor running OS X 10.5.8 or later.

For an unofficial Firefox 10 compatible version (TenFourFox) that runs on PowerPC Macs with OS X 10.4.11 or OS X 10.5.8 you can look at: