Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Checks for adon compatability at every startup

  • 4 trả lời
  • 11 gặp vấn đề này
  • 3 lượt xem
  • Trả lời mới nhất được viết bởi finitarry

more options

Since updating to version 10beta every time I start Firefox it insists on checking add on compatibility an opens with the welcome screen and my home page. I would really like it to start with just my home page and skip checking the add-on at every start during the day.

Windows XP home service pack 3.

Since updating to version 10beta every time I start Firefox it insists on checking add on compatibility an opens with the welcome screen and my home page. I would really like it to start with just my home page and skip checking the add-on at every start during the day. Windows XP home service pack 3.

Tất cả các câu trả lời (4)

more options

Giải pháp được chọn

more options

What happens if you set automatic update for extensions to false, but leave the ordinary update set to true? I am not seeing notifications every time I start Firefox. If I check to see if there are updates, then I see them listed.

more options

What happens if you set automatic update for extensions to false, but leave the ordinary update set to true? I am not seeing notifications every time I start Firefox. If I check to see if there are updates, then I see them listed.

I changed the auto update to off. Firefox still checks at every start to see if the updates are compatible.

The most irritating thing to me is that I get two tabs at every start, the welcome screen and my home page.

Thanks for the effort, I will keep poking around and see if I can find a cure.

more options

There are 2 autoupdate settings now. I set both to false.

  • user_pref("extensions.update.autoUpdateEnabled", false);
  • user_pref("extensions.update.autoUpdateDefault", false);