Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

suggestions and add ons

  • 3 trả lời
  • 1 gặp vấn đề này
  • 6 lượt xem
  • Trả lời mới nhất được viết bởi the-edmeister

more options

i am quite happy with 3.6.25 and haven't updated because when I last tried, perhaps v7 or v8, it told me a number of my plugs in would not work, especially my Citicard virtual card number plug in. It seems like you would want to make sure all plugs ins would work with newer versions.

Also, a comment about the new version numbering. I find it confusing and misleading. It made much more sense to change the leading digit with MAJOR updates and then to use the following digits after the decimals to indicate minor changes. I don't like the new system.

Giải pháp được chọn

Some add-on developers are able to keep up with the changes in Firefox, provide timely updates for their add-ons, and strive to keep their users happy.

Other add-on developers seem to take many weeks after a new version release to fix their stuff, instead of testing and fixing their crap during the 6 week Beta period where no major changes are made (reactive vs proactive or whoa, another release, already vs I'm a professional and know about the new Firefox release schedule and value the Firefox users who use my add-on).

And a few add-on developers haven't done a damn thing as far as updating their stuff beyond the 3.6 versions of Firefox (as has happened with every major version Firefox release since 2004). IMO, they are too chicken to just say that they are unwilling to continue providing add-ons for Firefox, due to the Rapid Release schedule.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

S0, stay with the 3.6.x versions, they are still supported. 3.6.26 is due to be released at the end of January.

more options

thank you, it is working for me for now, but Firefox keeps bugging me to upgrade and it is supposed to be quicker. my concern though is that whenever I upgrade, the plugins will be behind the curve. do users typically find that a problem?

more options

Giải pháp được chọn

Some add-on developers are able to keep up with the changes in Firefox, provide timely updates for their add-ons, and strive to keep their users happy.

Other add-on developers seem to take many weeks after a new version release to fix their stuff, instead of testing and fixing their crap during the 6 week Beta period where no major changes are made (reactive vs proactive or whoa, another release, already vs I'm a professional and know about the new Firefox release schedule and value the Firefox users who use my add-on).

And a few add-on developers haven't done a damn thing as far as updating their stuff beyond the 3.6 versions of Firefox (as has happened with every major version Firefox release since 2004). IMO, they are too chicken to just say that they are unwilling to continue providing add-ons for Firefox, due to the Rapid Release schedule.