X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

I have MACOSX 10.5.8 and Firefox says I do not have the latest software. Even if I don't , Im currently using Firefox 3.5.4 and would like a newer version. Basically how do I download the latest version of Firefox for my computer? Thanks

Được đăng

I am using a PowerBook and have recently upgraded to 10.5.8 and would like to get the latest version of Firefox I can. However, FF's home page says 'unfortunately the latest version of FF is not compatible'. But when I look at the requirements it seems that mine should fit. Basically, what is the latest version of FF I can get and how do I find it to download.

Thanks

I am using a PowerBook and have recently upgraded to 10.5.8 and would like to get the latest version of Firefox I can. However, FF's home page says 'unfortunately the latest version of FF is not compatible'. But when I look at the requirements it seems that mine should fit. Basically, what is the latest version of FF I can get and how do I find it to download. Thanks

Chi tiết hệ thống bổ sung

Điều này đã xảy ra

Bất cứ khi nào Firefox được mở lên

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; PPC Mac OS X 10_5_8) AppleWebKit/534.50.2 (KHTML, like Gecko) Version/5.0.6 Safari/533.22.3

Thông tin chi tiết

ideato 893 giải pháp 6250 câu trả lời
Được đăng

Câu trả lời hữu ích

Firefox 4 versions and later do not run on a PowerPC Mac and require at least OS X 10.5 and an Intel Mac.

Firefox 9.0.1 System Requirements

The latest supported version for your os is 3.6.25 you can download from here:

http://www.mozilla.org/en-US/firefox/all-older.html

Firefox 3.6 System Requirements

For older Macs that aren't supported in Firefox 4+ versions if you like try TenFourFox for PowerPC's running Mac 10.4.11 & 10.5.8

http://www.floodgap.com/software/tenfourfox/

http://tenfourfox.blogspot.com/

https://code.google.com/p/tenfourfox/wiki/PluginsNoLongerSupported


thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

Firefox 4 versions and later do not run on a PowerPC Mac and require at least OS X 10.5 and an '''Intel Mac'''. [http://www.mozilla.org/en-US/firefox/9.0.1/system-requirements/ Firefox 9.0.1 System Requirements] '''The latest supported version for your os is 3.6.25''' you can download from here: http://www.mozilla.org/en-US/firefox/all-older.html [http://www.mozilla.org/en-US/firefox/3.6/system-requirements/ Firefox 3.6 System Requirements] For older Macs that aren't supported in Firefox 4+ versions if you like try TenFourFox for PowerPC's running Mac 10.4.11 & 10.5.8 http://www.floodgap.com/software/tenfourfox/ http://tenfourfox.blogspot.com/ https://code.google.com/p/tenfourfox/wiki/PluginsNoLongerSupported thank you Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

Được chỉnh sửa bởi ideato vào

Newwellsart 0 giải pháp 1 câu trả lời
Được đăng

Câu trả lời hữu ích

Right now I am trying to reinstall Firefox which was somehow deleted and I keep getting the message that I can not use the new version I have downloaded. I have a power PC G5 and Mac OSX10.5.8. This is frustrating. What do I do?

Right now I am trying to reinstall Firefox which was somehow deleted and I keep getting the message that I can not use the new version I have downloaded. I have a power PC G5 and Mac OSX10.5.8. This is frustrating. What do I do?