Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

firefox window is bigger than my screen

  • 1 trả lời
  • 1 gặp vấn đề này
  • 3593 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

All of a sudden the firefox window is bigger than my screen. I have no window border. I have no title bar. I have no address bar. I have no whatever windows calls it start button bar.

I uninstalled and re-downloaded with IE and re-installed. Same-o same-o.

Help. IE stinks. Save my firefox!

Thanks John

Giải pháp được chọn

Make sure that you do not run Firefox in full screen mode (press F11 or Fn + F11 to toggle; Mac: command+Shift+F). If you are in full screen mode then hover the mouse to the top to make the Navigation Toolbar and Tab bar appear. You can click the Maximize button at the top right to leave full screen mode or right click empty space on a toolbar and use "Exit Full Screen Mode" or press F11.


  • Use Restore or Maximize in the right-click context menu of the Taskbar icon to set focus to the Firefox application if you do not see the Firefox window.
  • Open the system menu via Alt+Space and see if you can move and resize that window.

If that works then close Firefox (File > Exit/Quit) to save that setting.

See also:

If the above didn't help then see:

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

Make sure that you do not run Firefox in full screen mode (press F11 or Fn + F11 to toggle; Mac: command+Shift+F). If you are in full screen mode then hover the mouse to the top to make the Navigation Toolbar and Tab bar appear. You can click the Maximize button at the top right to leave full screen mode or right click empty space on a toolbar and use "Exit Full Screen Mode" or press F11.


  • Use Restore or Maximize in the right-click context menu of the Taskbar icon to set focus to the Firefox application if you do not see the Firefox window.
  • Open the system menu via Alt+Space and see if you can move and resize that window.

If that works then close Firefox (File > Exit/Quit) to save that setting.

See also:

If the above didn't help then see: