Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

The "Getting Started with Mozilla Firefox" tab (along with my default home page on another tab) loads each and every time I start Firefox. How do I stop this tab from opening on program startup?

  • 3 trả lời
  • 19 gặp vấn đề này
  • 14 lượt xem
  • Trả lời mới nhất được viết bởi Romulus949

more options

The "Getting Started with Mozilla Firefox" tab (along with my default home page on another tab) loads each and every time I start Firefox. How do I stop this tab from opening on program startup?

The "Getting Started with Mozilla Firefox" tab (along with my default home page on another tab) loads each and every time I start Firefox. How do I stop this tab from opening on program startup?

Tất cả các câu trả lời (3)

more options

Hi Romulus949,

You should take a look at the Knowledge Base article How to set the home page.

There are steps in that article to reset your homepage preferences to default. I would try that first to clear out any strangeness. Then you can set your homepage to anything you like.

Hopefully this helps!

more options

Giải pháp được chọn

more options

Thanks for the quick reply's! That did the trick; all fixed.