Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I get "HTTP Error 400. The request is badly formed." when trying to access a URL that I have accessed previously in the day and works OK with IE.

  • 1 trả lời
  • 39 gặp vấn đề này
  • 20758 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Hi I accessed the site earlier in the day but when I came back to it I got the above message. Tried to access the site in IE and all worked fine. Tried disabling DNS prefetch and clearing out history but to no avail. I ran a virus scan but with no threat detected.

Giải pháp được chọn

That issue can be caused by corrupted cookies.

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
Đọc câu trả lời này trong ngữ cảnh 👍 7

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

That issue can be caused by corrupted cookies.

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"