Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

After clicking on a site, exiting and returning to the list of sites, that site used to appear in a different color telling me I had visited it. Now it does not. What setting requires a change to achieve that again?

  • 2 trả lời
  • 4 gặp vấn đề này
  • 3 lượt xem
  • Trả lời mới nhất được viết bởi oils1234

more options

What am I missing?

Giải pháp được chọn

Make sure that the History is enabled:

  • Firefox > Preferences > Privacy > Firefox will: "Use custom settings for history" > Remember my browsing history

Make sure that you do not run Firefox in Private Browsing mode (Tools > Stop Private Browsing is grayed)

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Make sure that the History is enabled:

  • Firefox > Preferences > Privacy > Firefox will: "Use custom settings for history" > Remember my browsing history

Make sure that you do not run Firefox in Private Browsing mode (Tools > Stop Private Browsing is grayed)

more options

Thank you very much cor-el. Your instructions were quite helpful.