Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Only recently, when trying to open a website, I get the message "This page uses frames, but your browser doesn't support them." What do I do?

  • 1 trả lời
  • 1 gặp vấn đề này
  • 29 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Multiple sites/URLs affected.

Icon boxes displayed in front of websites on tabs and in bookmarks usually have a picture, now for the affected sites they have a dotted box outline only.

For a web page I check daily: http://75.111.49.196:3398/ This is how the page is displayed:

<html><head><title>Camel Rock Surf Cam Control</title>
<meta name="GENERATOR" content="Microsoft FrontPage 4.0">
<meta name="ProgId" content="FrontPage.Editor.Document">
<META HTTP-EQUIV="REFRESH" CONTENT="120;URL=http://www.camelrocksurfcam.com/index.htm">
</head>
<frameset rows="240,180*" framespacing="0" border="0" frameborder="0" scrolling="no">	
  <frameset cols="50%,352,50%" frameborder="0" >
    <frame name="main0" src="new_page_3.htm" target="_self" scrolling="no">
    <frame name="main1" src="new_page_2.htm" marginwidth="0" marginheight="0" scrolling="no">
    <frame name="main2" src="new_page_4.htm" target="_self" scrolling="no">  
  </frameset>
  <frame name="control" src="control.htm" noresize="noresize" target="_self" >
  <noframes>
  <body>
  <p>This page uses frames, but your browser doesn't support them.</p>
  </body>
  </noframes>
</frameset>
</html>
Multiple sites/URLs affected. Icon boxes displayed in front of websites on tabs and in bookmarks usually have a picture, now for the affected sites they have a dotted box outline only. For a web page I check daily: http://75.111.49.196:3398/ This is how the page is displayed:<br /> <br /> <pre><nowiki><html><head><title>Camel Rock Surf Cam Control</title> <meta name="GENERATOR" content="Microsoft FrontPage 4.0"> <meta name="ProgId" content="FrontPage.Editor.Document"> <META HTTP-EQUIV="REFRESH" CONTENT="120;URL=http://www.camelrocksurfcam.com/index.htm"> </head> <frameset rows="240,180*" framespacing="0" border="0" frameborder="0" scrolling="no"> <frameset cols="50%,352,50%" frameborder="0" > <frame name="main0" src="new_page_3.htm" target="_self" scrolling="no"> <frame name="main1" src="new_page_2.htm" marginwidth="0" marginheight="0" scrolling="no"> <frame name="main2" src="new_page_4.htm" target="_self" scrolling="no"> </frameset> <frame name="control" src="control.htm" noresize="noresize" target="_self" > <noframes> <body> </nowiki>'''&lt;p&gt;This page uses frames, but your browser doesn't support them.&lt;/p&gt;'''<nowiki> </body> </noframes> </frameset> </html></nowiki></pre>

Được chỉnh sửa bởi cor-el vào

Tất cả các câu trả lời (1)

more options

Reload web page(s) and bypass the cache.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Cmd + Shift + R" (MAC)

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).