Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I have F.8 on both desktop and laptop, works perfectly on laptop, but have problems with not being able to open some banking login screens on desktop. Have allowed popups for these sites.

  • 3 trả lời
  • 2 gặp vấn đề này
  • Trả lời mới nhất được viết bởi davo42

more options

Also when closed using the "X" button, cannot re-open until app is closed in Task Manager. OK if closed using File-Exit. However, a second icon is placed in Taslbar.

Giải pháp được chọn

Disabled CacheViewer Continued and this seems to have solved all problems.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

Reload web page(s) and bypass the cache.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Cmd + Shift + R" (MAC)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

more options

Thanks for the reply. The main problem seems to be that firefox.exe does not close, which does not allow it to restart. Have disabled hardware acceleration. All other options are the same as on the laptop.

more options

Giải pháp được chọn

Disabled CacheViewer Continued and this seems to have solved all problems.