Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

the new firefox opens my homepage IN ADDITION to the firefox startup page EVERY TIME I open firefox. How can I stop this and make it so ONLY my homepage shows?

  • 4 trả lời
  • 4 gặp vấn đề này
  • 2 lượt xem
  • Trả lời mới nhất được viết bởi dipietroj1

more options

the new firefox opens my homepage IN ADDITION to the firefox startup page EVERY TIME I open firefox. How can I stop this and make it so ONLY my homepage shows?

the new firefox opens my homepage IN ADDITION to the firefox startup page EVERY TIME I open firefox. How can I stop this and make it so ONLY my homepage shows?

Giải pháp được chọn

Delete USER.JS file if it exists (some plug-ins create it in addition to prefs.js).

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options
more options

The problem was with a hidden pref.js file, thanks for responding! :)

more options

Giải pháp được chọn

Delete USER.JS file if it exists (some plug-ins create it in addition to prefs.js).

more options

thank you for responding :) I figured out the problem a few weeks ago and resolved it.