Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

After recently updating Firefox through the automatic updater, I can no longer load any websites in Firefox. How can I resolve this?

  • 11 trả lời
  • 3 gặp vấn đề này
  • Trả lời mới nhất được viết bởi amkeew

more options

IE loads websites fine. I have tried all the suggestions from the articles of the knowledge base including checking proxy settings, editing about:config and starting in safe mode; none of which have resolved the problem.

Được chỉnh sửa bởi DrBrimstone vào

Giải pháp được chọn

Tools>Options>Advanced>Network

In Connection Settings, enable use 'system proxy settings' and see what happens.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (11)

more options
more options

I have already removed Firefox and re-allowed it twice in Windows firewall, which is the only firewall I use, and this has not solved the problem. Thanks for the reply though.

Được chỉnh sửa bởi DrBrimstone vào

more options

Forgot to mention the online version of the Flash Player Installer is now affected as well. I could not update flash player using it and had to download the offline installer.

This makes me wonder whether it still is a firewall or even a router issue, but like I said I tried the re-adding as an exception in the firewall method and having not changed anything with my router I don't see why that would be an issue.

more options
  • Try this.
  • Type in the address bar about:config.
  • Accept the warning.
  • In the page that appears, in the Filter box, type network.http.max-connections.
  • Change the value to 32 (which is probably set to 256 in your case).
  • Close the about:config page.
  • Restart the browser.
more options

Nope that didn't work either. Still unable to establish a connection. Appreciate the help though.

more options

Could this have anything to do with Java or Microsoft .NET as I have plugins of those that have been disabled due to incompatability.

more options

Oh and I also can't download flashplayer through IE when trying to watch a flash video in IE. No idea if this is related as I have not used IE on this computer in many years and is the first time I have used this version of IE on it.

more options

Then try a clean install. Export your bookmarks to a html file and save the add-ons page for reference. Then use a free program like revo uninstaller to remove the present ff completely (the directories, registries etc.). Download FF afresh and install it. You may still have to do the fix I posted above.

more options

I feared that may be the next step although to be fair is fairly straight forward. I will give that a go. Thanks very much!

more options

Completely uninstalled Firefox using Revo and then reinstalled. Didn't work.

Again tried changing the max connections in about:config. Still didn't work.

Anymore suggestions? Has the latest version of Firefox changed any ports? The only thing I can think is left is something to do with my router.

more options

Giải pháp được chọn

Tools>Options>Advanced>Network

In Connection Settings, enable use 'system proxy settings' and see what happens.