Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Bug report - Automatic spell check (as I type) doesn't work in Firefox 8.0.beta

  • 3 trả lời
  • 31 gặp vấn đề này
  • 28 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I have enabled "check my spelling as I type". via Tools/Options/Advanced/General.

But it is not working. I toggled off and on this option, restarted FF with the option enabled, restarted FF with it disabled. Nothing seems to work.

In config, layout.spellcheckDefault, the default is set to1. It toggles between 1 and 0 when I enable/disable this option as above.

Any fixes for this bug ?

Được chỉnh sửa bởi amkeew vào

Tất cả các câu trả lời (3)

more options

Do you have a dictionary installed and selected?

  • You can see which dictionary is selected if you right-click in a text area and open the Languages submenu.
  • Open the "Add Dictionaries" link to install a dictionary if you do not have one.
  • Make sure that [X] "Check Spelling" in the right-click context menu is check-marked.

You can enable or disable spell checking globally:

  • Tools > Options > Advanced : General: Browsing: "Check my spelling as I type"

You can look here for dictionaries:

more options

Thanks cor-el. I have enabled automatic spell check both in the options as well as in the text boxes. But it is still not working.

Automatic spell-check works in FF 8.0 only if a dictionary add-on is installed ? That is absurd, isn't it ?

In earlier versions of FF, I didn't have an add-on dictionary and spell check worked well in those versions.

more options

You're welcome.

You may have used a Firefox version in the past that came with a dictionary if it worked without installing a dictionary. Firefox can't do a spell check without a dictionary.