Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firebug icon not appearing though extension is enabled.

  • 5 trả lời
  • 73 gặp vấn đề này
  • 19309 lượt xem
  • Trả lời mới nhất được viết bởi ScottJSchwab

more options

I am running Firefox 7.1 on Mac OS 10.7.1

After an update my old firebug stopped working. I downloaded the new alpha version 1.9.0a3 and it appears to be enabled, but the icon that is supposed to appear to launch it is not there. F12 - suggested for prior version does not work either.

How do I launch Firebug

Giải pháp được chọn

Until the Firefox/Firebug gang figure it out, you can access/launch Firebug under the View menu...

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (5)

more options

Giải pháp được chọn

Until the Firefox/Firebug gang figure it out, you can access/launch Firebug under the View menu...

more options

Now that you say it, it seems so obvious. ;)

Yep, that does it! Thank you SOOOO much!

Judy

more options

I am having the same issue. WTF. why the hell is it hidden under View?? Where the hell did the icon go? This is so inconvenient and cumbersome. How can I un-upgrade from the new not-so-great firefox 7.0.1. this should be fixed asap, otherwise I'm switching to CROME.

more options

You can activate the old icon by setting a preference in about:config or select curstomize and move the button from the top to the bottom. See
firebug-start-button

more options

You can also simply right-click and select Inspect Element (at the bottom of the list)