Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Why won't Firefox open my iGoogle page as a default, it makes me log in each time, and never did that until I updated to 7.0.1?

  • 1 trả lời
  • 21 gặp vấn đề này
  • 39 lượt xem
  • Trả lời mới nhất được viết bởi theif519

more options

I long ago selected iGoogle as my home page. It opened automatically with my gmail and news gadgets intact. When I upgraded to 7.0.1 beta, it stopped loading the page automatically. I have to log in to the page each time I start Firefox or open a new window. Also, on startup, no screen offers the opportunity to restore previous sessions. The option to do so from the History menu is grayed out, so I can't return to my home page that way.

Tất cả các câu trả lời (1)

more options

Have you tried making sure that it remembers your password and logs you in automatically? It could be that Firefox is deleting the cookie used to automatically log in. You can also try LastPass to make everything easier if you can't fix it.